jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Software > The Gaming Forum

The Gaming Forum Discuss computer and console games and gaming here

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2013
Baron's Avatar
Baron Baron is offline
1kW User
 
Join Date: Oct 2006
Location: Isle of Wight - UK
Posts: 266
Thanks: 2
Thanked 0 Times in 0 Posts
Default Windows 8 problem...

On one HDD I have Windows 8 Pro 64bit...the 24.99 special offer from MS.
It seemed to good to miss at that promotional price.

I like playing the CoH games.
I had installed vanilla CoH but it got to a certain level in the game and then crashes, and did the same after uninstalling/reinstalling.

I uninstalled it and tried to install the CoH Tales of Valor.
I sat here waiting the 15 minutes or so whilst the game installed. However there was no trace of the game in Windows Explorer.......there is a THQ folder but it only has the Supreme Commander game in it, and no Company of Heroes.

I ran the install disc again...another 15 minutes, and the result was the same it had disappeared into thin air.

Anyone any clues as to why the game goes through the motions of installing when in fact it doesn't ?.

Ho hum....I have just booted up Vista 64bit to install it on that. I opened up the THQ folder and watched the game files being installed, and then as soon as the finish splash screen came up, the Company of Heroes folder and files just disappeared as if they had never been there.

Most weird...so it is not just Win 8 this happens to.
__________________
Vista-64-(default OS)-Win7-64-Win8-64..Tt Armor+..HX1050..i7 920(stock)+Noctua U12..GA EX58 Extreme..6x1GB Corsair Dominator... 2 x GA 6870OC CF..onboard sound..2 x 300GB WD V-Raptors..1 x Samsung 1TB F3..1 x WD 1TB..1 x 500GB Caviar Green..Samsung T220(22")..Dell 2408WFP(24").

Last edited by Baron; 01-15-2013 at 07:23 AM.
Reply With Quote
  #2  
Old 01-15-2013
Baron's Avatar
Baron Baron is offline
1kW User
 
Join Date: Oct 2006
Location: Isle of Wight - UK
Posts: 266
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I think I have sorted it out now.
When installing the game again on Vista 64, I again watched the folder it was being installed in and noticed a file that I didn't like the look of, which was 'removeFakeMSI windows.batchfile' and deleted it whilst the game was still installing.
So when the Finish splash screen came up and I clicked 'finish' all the files stayed in the folder, and I was able to load up the game.

Now the game is installed off the legal boxed disc, so I am wondering what the 'removeFakeMSI' batch file is there for on this version of the game, as all it does is delete all the blasted files on completion.
__________________
Vista-64-(default OS)-Win7-64-Win8-64..Tt Armor+..HX1050..i7 920(stock)+Noctua U12..GA EX58 Extreme..6x1GB Corsair Dominator... 2 x GA 6870OC CF..onboard sound..2 x 300GB WD V-Raptors..1 x Samsung 1TB F3..1 x WD 1TB..1 x 500GB Caviar Green..Samsung T220(22")..Dell 2408WFP(24").
Reply With Quote
  #3  
Old 01-15-2013
mp666 mp666 is offline
1kW User
 
Join Date: Feb 2007
Location: İstanbul, Turkey
Posts: 386
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Perhaps this can help :

http://forums.whatthetech.com/index....pic=84294&st=0
Reply With Quote
  #4  
Old 01-15-2013
Baron's Avatar
Baron Baron is offline
1kW User
 
Join Date: Oct 2006
Location: Isle of Wight - UK
Posts: 266
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks mate....I did some Googling and many others had the same problem, but solutions seemed a bit complicated.......for me anyway.

Anyway, I decided to do it my way and found that deleting the FakeMSI file whilst the game is installing caused no problems.
The game installed just fine and I let Relic download and install all the updates.

It was a bit disconcerting to watch the game being installed, and once finished it completely disappeared from view.

Thanks for taking the time to post a replly.
__________________
Vista-64-(default OS)-Win7-64-Win8-64..Tt Armor+..HX1050..i7 920(stock)+Noctua U12..GA EX58 Extreme..6x1GB Corsair Dominator... 2 x GA 6870OC CF..onboard sound..2 x 300GB WD V-Raptors..1 x Samsung 1TB F3..1 x WD 1TB..1 x 500GB Caviar Green..Samsung T220(22")..Dell 2408WFP(24").
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.