jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

Reply
 
Thread Tools Display Modes
  #1  
Old 05-10-2008
Ripudio Ripudio is offline
500W User
 
Join Date: Apr 2007
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default no post, hooray!

So I am posting this from my phone, since as you may know by now, my computer won't turn on, hopefully not because of something I did. Here is the setup:
Gigabyte GA-EX35-DS4 motherboard

Intel e8400 cpu

2*2GB ddr2 800 crucial ballistix

Sapphire 2600xt 512mb ram

Seagate 500 GB hdd

Samsung DVD burner

Ultra x3 1000w psu

So, everything is on there, the computer turns on, hdd makes some whirring noises, the fans are plugged in to the motherboard headers, but the one plugged in to the cpu fan header spins for a second on powerup and stops, and I just noticed the videocard fan isn't always spinning for each startup. Also there is a cpu load metre on the motherboard that lights up all the way (nine leds, three green, three yellow, three red) at startup and they don't turn off. I have tested each stuck of ram independently but that hasn't helped. The only thing I can think of us something is wrong with the motherboard, is it bad to mount it without any washer things beneath the screws? I can't imagine why. If anyone has any insight, I would greatly appreciate it, and thanks for suffering through this post, its my first intel build, suffice it to say, I am *really* happy with it.
Reply With Quote
  #2  
Old 05-10-2008
Tazz's Avatar
Tazz Tazz is offline
Site Administrator
 
Join Date: Oct 2006
Location: Modders-ville
Posts: 1,043
Thanks: 12
Thanked 38 Times in 26 Posts
Default

Pull everything out of the case and bench test the board with just the essentials while its sitting on the mobo box or something similar.
__________________
Reply With Quote
  #3  
Old 05-10-2008
madmat's Avatar
madmat madmat is offline
Just kidding, not banned
 
Join Date: Oct 2006
Location: In yer 'fridge, eatin' yer pizza
Posts: 1,785
Thanks: 0
Thanked 1 Time in 1 Post
Default

You did put the standoffs on the motherboard tray I trust... if not I bet I know where the trouble is
Reply With Quote
  #4  
Old 05-10-2008
Ripudio Ripudio is offline
500W User
 
Join Date: Apr 2007
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are the standoffs?

Edit: I tried powering it up with the motherboard sitting on the box and it freaking worked...thank you for that bit of advice, I then reinstalled it in the case with washers (which I had to go pick up, since they weren't included in the case) and its working fine, thanks again every MI-Tazz
Reply With Quote
  #5  
Old 05-10-2008
signmeuptoo's Avatar
signmeuptoo signmeuptoo is offline
Do Not Look Into LASER w/Remaining Eye!
 
Join Date: Apr 2007
Location: Cumberland City, TN, USA
Posts: 647
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're supposed to use standoffs, they come with the computer case. They are threaded with a male end and a female end, the keep you from shorting the motherboard to the case. You're very lucky you didn't fry something!!!

http://www.frozencpu.com/products/34...83&id=3RBQguxk
__________________
System #1: DFI LP UT nF4 SLI-DR; Athy 64 s939 4800 Toledo (MKII) @ 3.01GHz w/Thermalright XP-120 Lapped & Panaflo w/Coollabs Liquid Metal compound; 2 x 1GB Team Xtreem Cronus Micron 5B-f DDR-500; EVGA 7950GT; Creative Audigy 2 ZS Platinum; 6prt Adaptec USB card; SevenTeam ST750Z-AF Modular supply; ASUS DRW 1608DW burner NEC 3520a burner; Seagate 7200.10 750GB SATAII HD; Seagate 7200.10 ES 500 GB SATAII HD; Excelstor 80GB SATAI HD; Coolermaster Stacker STC T01 UWK; it's modest, but paid for
Reply With Quote
  #6  
Old 05-11-2008
madmat's Avatar
madmat madmat is offline
Just kidding, not banned
 
Join Date: Oct 2006
Location: In yer 'fridge, eatin' yer pizza
Posts: 1,785
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by signmeuptoo View Post
You're supposed to use standoffs, they come with the computer case. They are threaded with a male end and a female end, the keep you from shorting the motherboard to the case. You're very lucky you didn't fry something!!!

http://www.frozencpu.com/products/34...83&id=3RBQguxk
I honestly think that he was being sarcastic or ironic...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newb 1st post bc4 PC Power Supply Discussion 5 01-10-2009 10:40 AM
Another 'what PSU do I need' post Reaps PC Power Supply Discussion 7 08-06-2008 06:34 AM


All times are GMT -4. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.