jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Site and Forum Topics > Site Suggestions & Forum Issues

Site Suggestions & Forum Issues Feel free to offer up constructive criticism of the site here. Any suggestions for the forums (like adding more forums) or issues with the forums can be discussed here too

Reply
 
Thread Tools Display Modes
  #1  
Old 10-27-2017
sith'ari sith'ari is offline
Flux Capacitor User
 
Join Date: Oct 2014
Location: Emperor's Retreat/Naboo Moenia
Posts: 869
Thanks: 1,418
Thanked 205 Times in 126 Posts
Default What's going on?

It's the second time that i press "thanks" and i'm seeing a weird message.
The 1st time i didn't paid much attention, but today when i hit the "thanks" button again, the screen showed some lines of code and after that i managed to read the following message (*i'm 80% certain that these were the exact words):
"thank you for using post thanks hack".
What's going on? has anyone noticed that? i know it's been a long time since the last time i used to post here in the forum, but i don't think this is normal
EDIT: Also, it doesn't always happen, i just hit "thanks" again and nothing appeared.
__________________
CPU:Athlon 64 FX60 (2-cores) 2,6GHz
Mobo:Asrock 939a785g
cpu cooler:ArcticFreezer13 CO
RAM:4 GB DDR 400MHz
GPU:Asus 750 Ti 2GB
PSU:Seasonic Platinum 660
Monitor:Asus VE228HR
Tower:Coolermaster Elite 430
Reply With Quote
The Following 3 Users Say Thank You to sith'ari For This Useful Post:
burebista (10-30-2017), jonnyGURU (10-27-2017), Tazz (10-29-2017)
  #2  
Old 10-29-2017
Tazz's Avatar
Tazz Tazz is offline
Site Administrator
 
Join Date: Oct 2006
Location: Modders-ville
Posts: 1,270
Thanks: 44
Thanked 179 Times in 81 Posts
Default

I've not had any complaints, nor have I seen anything out of the ordinary.

When the server host did the last upgrade, it caused several issues. I'm sure there are still a few floating around in this old setup.

I've been trying to keep with our current version of the VB. It's getting harder and harder to justify it. I've been fixing all the issues as I find them. Thank's for posting, I'll do some more digging and see what I can find.
__________________
Reply With Quote
  #3  
Old 10-30-2017
sith'ari sith'ari is offline
Flux Capacitor User
 
Join Date: Oct 2014
Location: Emperor's Retreat/Naboo Moenia
Posts: 869
Thanks: 1,418
Thanked 205 Times in 126 Posts
Default

Quote:
Originally Posted by Tazz View Post
I've not had any complaints, nor have I seen anything out of the ordinary.

When the server host did the last upgrade, it caused several issues. I'm sure there are still a few floating around in this old setup.

I've been trying to keep with our current version of the VB. It's getting harder and harder to justify it. I've been fixing all the issues as I find them. Thank's for posting, I'll do some more digging and see what I can find.
Thanks for the info! please keep us updated on the matter!
__________________
CPU:Athlon 64 FX60 (2-cores) 2,6GHz
Mobo:Asrock 939a785g
cpu cooler:ArcticFreezer13 CO
RAM:4 GB DDR 400MHz
GPU:Asus 750 Ti 2GB
PSU:Seasonic Platinum 660
Monitor:Asus VE228HR
Tower:Coolermaster Elite 430
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © JonnyGURU.com 2000 -