jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

Reply
 
Thread Tools Display Modes
  #1  
Old 10-29-2013
Joe2Shoe Joe2Shoe is offline
micro ATX User
 
Join Date: Aug 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Vaio VGN-NS230E Video Blip

I bought this Vaio from a friend (original owner) about 6 months ago.
I noticed that when I would boot it up, the LCD screen would cut-out for a split second, then everything would be fine.
Well, I had it running for the past week, and I decided to use it, so I opened the lid and the LCD screen is going beserk.

The top 1.5" of the screen is normal, with the remainder of the screen always blurry and going erratic every 3 seconds or so.

It could be the video card, video cable, LCD inverter, and/or the LCD screen.
I reseated the video cable & the inverter, same problem.

Does anyone have any suggestions?
Thank you for your assistance.
Joe2Shoe
Attached Thumbnails
Click image for larger version

Name:	VGN-NS230E Video Troubles (1).jpg
Views:	73
Size:	34.5 KB
ID:	1874  
Reply With Quote
  #2  
Old 10-29-2013
Joe2Shoe Joe2Shoe is offline
micro ATX User
 
Join Date: Aug 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sony Vaio VGN-NS230E

Video/Photo link here
http://s857.photobucket.com/user/Joe...?sort=3&page=1
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.