jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Water Cooler > Off Topic

Off Topic Anything goes... within reason

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2018
strumf666 strumf666 is offline
500W User
 
Join Date: Nov 2006
Location: Slovenia
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Default Bad QA/QC or bad publicity?

https://www.youtube.com/watch?v=kj_k-eEWw20
__________________
r7 1700x @3,975
16gb ddr4 3200
asus prime x370 pro
vega 64
512gb samsung 850 pro
Corsair RM1000i
EKWB watercooling (cpu+gpu)
Reply With Quote
  #2  
Old 04-20-2018
-The_Mask-'s Avatar
-The_Mask- -The_Mask- is offline
ssssssmokin'
 
Join Date: Jun 2010
Location: The Netherlands
Posts: 4,685
Thanks: 335
Thanked 1,331 Times in 872 Posts
Default

Or just a noob doing noob stuff like using a cable from a different PSU.
Reply With Quote
  #3  
Old 04-20-2018
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 14,706
Thanks: 467
Thanked 1,799 Times in 1,111 Posts
Default

Quote:
Originally Posted by strumf666 View Post
"Many of you (and Corsair included) feel that it might be a case of wrong cable. We are working closely with Corsair to verify that the issue and I will follow up with the resolution when its definitive. If we screwed up then I take full responsibility in that. I've been using Corsair PSUs for years and never had any issues so this is definitely not indicative of any on going issues."
__________________
Rest in peace Mike Clements, aka "Yellowbeard"

Rest in peace Joerg Theissen, aka "GI Joe"
Reply With Quote
The Following 2 Users Say Thank You to jonnyGURU For This Useful Post:
breixobaloca (04-20-2018), Philipus II (05-03-2018)
  #4  
Old 04-20-2018
ashiekh's Avatar
ashiekh ashiekh is offline
20W User
 
Join Date: Oct 2017
Location: Grand Junction
Posts: 977
Thanks: 18
Thanked 65 Times in 62 Posts
Default

One drive survived the cable...
Reply With Quote
  #5  
Old 04-20-2018
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 14,706
Thanks: 467
Thanked 1,799 Times in 1,111 Posts
Default

Sometimes SCP catches the short in time... sometimes it doesn't.
__________________
Rest in peace Mike Clements, aka "Yellowbeard"

Rest in peace Joerg Theissen, aka "GI Joe"
Reply With Quote
  #6  
Old 04-20-2018
Tator Tot's Avatar
Tator Tot Tator Tot is online now
Danke schön
 
Join Date: May 2010
Location: Missouri; USA
Posts: 4,849
Thanks: 374
Thanked 479 Times in 341 Posts
Default

It's also possible there was a problem inside of the connector which could not be seen externally. I've run into this before with Molex to SATA adapters where a pin of the SATA power connector became loose and got pushed back. With a drive connected it would cause a short and the system would shut down.

Thankfully that HDD was fine but with a cheap connector or one that has been simply used a ton this can happen as I've also seen it happen on SATA HDD docks.
__________________
Rig Specs
Reply With Quote
  #7  
Old 05-03-2018
-The_Mask-'s Avatar
-The_Mask- -The_Mask- is offline
ssssssmokin'
 
Join Date: Jun 2010
Location: The Netherlands
Posts: 4,685
Thanks: 335
Thanked 1,331 Times in 872 Posts
Default

So, did he use a cable from a different PSU?
Reply With Quote
  #8  
Old 05-03-2018
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 14,706
Thanks: 467
Thanked 1,799 Times in 1,111 Posts
Default

You know... he never followed up.

He said that there were no markings on the cable that plugged into the PSU, but that's as far as we got.

I'm not going to push the issue. I think he knows he screwed up, but if he addresses it, it's going to bubble it up to the top and he doesn't want that any more than Corsair does.
__________________
Rest in peace Mike Clements, aka "Yellowbeard"

Rest in peace Joerg Theissen, aka "GI Joe"
Reply With Quote
The Following User Says Thank You to jonnyGURU For This Useful Post:
-The_Mask- (05-03-2018)
  #9  
Old 05-03-2018
strumf666 strumf666 is offline
500W User
 
Join Date: Nov 2006
Location: Slovenia
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Default

He did admit, he screwed up:
https://youtu.be/0JRY0Ri2VoM?t=246
__________________
r7 1700x @3,975
16gb ddr4 3200
asus prime x370 pro
vega 64
512gb samsung 850 pro
Corsair RM1000i
EKWB watercooling (cpu+gpu)
Reply With Quote
The Following User Says Thank You to strumf666 For This Useful Post:
-The_Mask- (05-04-2018)
  #10  
Old 05-03-2018
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 14,706
Thanks: 467
Thanked 1,799 Times in 1,111 Posts
Default

Ah. In a different video. Good for him.
__________________
Rest in peace Mike Clements, aka "Yellowbeard"

Rest in peace Joerg Theissen, aka "GI Joe"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © JonnyGURU.com 2000 -