jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > PC Power Supply Discussion

PC Power Supply Discussion Troubleshooting and discussion of computer power supplies

Reply
 
Thread Tools Display Modes
  #31  
Old 15 Hours Ago
ashiekh's Avatar
ashiekh ashiekh is offline
20W User
 
Join Date: Oct 2017
Location: Grand Junction, CO
Posts: 1,415
Thanks: 52
Thanked 101 Times in 92 Posts
Default

Quote:
Originally Posted by jonnyGURU View Post
Everyone is missing the -5V and nobody hardly uses the -12V. Those could be missing on any motherboard.
My point was I didn't see the +5V missing
Reply With Quote
  #32  
Old 14 Hours Ago
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 15,278
Thanks: 489
Thanked 1,990 Times in 1,232 Posts
Default

Quote:
Originally Posted by ashiekh View Post
My point was I didn't see the +5V missing
Oh... There are *some* +5V. Half are missing.
__________________
Rest in peace Mike Clements, aka "Yellowbeard"

Rest in peace Joerg Theissen, aka "GI Joe"
Reply With Quote
  #33  
Old 14 Hours Ago
ashiekh's Avatar
ashiekh ashiekh is offline
20W User
 
Join Date: Oct 2017
Location: Grand Junction, CO
Posts: 1,415
Thanks: 52
Thanked 101 Times in 92 Posts
Default

I don't see any +5V missing; but it is hard to see.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © JonnyGURU.com 2000 -