jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-16-2013
walterwolf walterwolf is offline
micro ATX User
 
Join Date: Feb 2013
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default vga card install problem

i have one problem.i have mobo asus m2a-mx and graphic card msi gtx460 with 2 fan.when i try to install card on mobo end of the card hit in sata cable on sata port.card is 22.5 cm long.i have only one disk and on that disk is all my documents,windows and other things.now i want to ask is there any way to conect my hdd without using sata ports on mobo.i have 2 red and 2 black sata ports on mobo.i can boot only from 2 red ports.is there any way to boot from that 2 black ports.when i put card i think i can conect hdd to one black port but i cant boot from that port.i am begginer in this so i listen any advice.sorry on my bad english
card:http://us.msi.com/product/vga/N460GT...#?div=Overview
mobo:http://www.asus.com/Motherboard/M2AMX/
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.