jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  

Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

Thread Tools Display Modes
Old 11-30-2012
buppus buppus is offline
200W User
Join Date: Jun 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default RMA or not? HDD clicking - wiped drive, now working??

Hi, wondering if I should RMA this Seagate 1TB drive.

>Built computer for friend 2 months ago - has problems with blue screens when printer is turned on. Flashed mobo bios, issue fixed, but now HDD clicks

>Computer crashed, won't boot, HDD clicking.

>Froze drive, attached as slave to another machine - drive spins up, clicks again for 5 sec, then starts working.

>Recovered all important data, wiped drive to send back to Seagate.

>Run SeaTools just for the heck of it - HDD tests fine, no errors, no more clicking. Running Drive Fitness Test now, it's half way through and seems to be doing well.

Should I send it back or reinstall windows and cancel the RMA request?
Reply With Quote
Old 11-30-2012
cypherpunks cypherpunks is offline
1kW User
Join Date: Oct 2007
Posts: 442
Thanks: 20
Thanked 25 Times in 16 Posts
Default Check the SMART data

It would definitely be safer to RMA the thing; something clearly was wrong.

If you want to try to keep it, check the SMART data and see what the reallocated sector count is like. If it's very low (and zero pending sectors), you can take the chance. If it's >100, return it. Between 10 and 100, it's your call.

I use smartctl under Linux; I know there are Windows tools for the same information.
Reply With Quote
Old 12-13-2012
FALC0N FALC0N is offline
200W User
Join Date: May 2010
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post

I'm my experience, a clicking drive has always failed inside of 6 months. I would definitely RMA
Reply With Quote
Old 12-19-2012
oxygen200000's Avatar
oxygen200000 oxygen200000 is offline
Join Date: Dec 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts

I've had one that clicked... it died after 2 months.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.