jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-30-2012
buppus buppus is offline
200W User
 
Join Date: Jun 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default RMA or not? HDD clicking - wiped drive, now working??

Hi, wondering if I should RMA this Seagate 1TB drive.

>Built computer for friend 2 months ago - has problems with blue screens when printer is turned on. Flashed mobo bios, issue fixed, but now HDD clicks

>Computer crashed, won't boot, HDD clicking.

>Froze drive, attached as slave to another machine - drive spins up, clicks again for 5 sec, then starts working.

>Recovered all important data, wiped drive to send back to Seagate.

>Run SeaTools just for the heck of it - HDD tests fine, no errors, no more clicking. Running Drive Fitness Test now, it's half way through and seems to be doing well.


Should I send it back or reinstall windows and cancel the RMA request?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.