jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > General Hardware

General Hardware Troubleshooting and discussion of any computer hardware

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-22-2012
icor1031 icor1031 is offline
200W User
 
Join Date: Oct 2010
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with electrical noise.

Originally, the Negative and Ground were combined in both of the breaker boxes.
-They are now separated.
The ground wiring in my apartment, on the outlets I am using, was barely connected.
-This was fixed, they are properly connected now.

I added a Separate ground rod for my apartment. (My apartment's breaker box / wiring comes from the breaker box / wiring in the main house.)

The electrical noise has been greatly reduced, however: it is still causing problems. For example: when I touch my mouse pad, my mouse gets disconnected briefly.

My brother in law suggested that there's noise on the Negative line, since my ground is completely separate now.

Regardless, what can I do to remedy this problem?


Thanks.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.