jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Software > Operating Systems

Operating Systems Troubleshooting and discussions of computer operating systems

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2009
theantman2006 theantman2006 is offline
micro ATX User
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default add/remove programs problems

Hello everyone im having some problems with windows xp 32bit service pack 3 in add/remove programs most of my programs arent being shown and the remove buttons are all missing! its quite inconvienient not being able to remove software from my hdd to say the least.
If anyone knows a fix id be very gratefull, ive tried running all my antivirus and spyware removal to rule that out (AVG, Spybot), i also tried to go to a previous restore point but for some reason computor says "no" and fails to restore but thats a different issue lol,
Reply With Quote
  #2  
Old 12-04-2009
Tazz's Avatar
Tazz Tazz is offline
Site Administrator
 
Join Date: Oct 2006
Location: Modders-ville
Posts: 1,071
Thanks: 13
Thanked 50 Times in 33 Posts
Default

Sounds like you have had something corrupt the files or registry settings for the Add/Remove option that AVG isnt seeing. The last time I ran into an issue like that I just did a clean install and started from scratch.
__________________
Reply With Quote
  #3  
Old 12-08-2009
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 10,620
Thanks: 137
Thanked 189 Times in 131 Posts
Default

I had the same problem. Windows was just corrupt. Reinstall fixed the problem.
__________________
We are stuck with technology when what we really want is just stuff that works. -- Douglas Adams
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.