jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Hardware > CPU Discussion

CPU Discussion Discuss processors here: Past, present and future! No AMD v. Intel flames, please.

Reply
 
Thread Tools Display Modes
  #11  
Old 02-03-2018
Stefan Payne Stefan Payne is offline
Flux Capacitor User
 
Join Date: Jul 2009
Location: Germany
Posts: 3,211
Thanks: 5
Thanked 302 Times in 251 Posts
Default

There is no Microcode Update right now because it was buggy...
Reply With Quote
  #12  
Old 02-03-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats why i ask why on 16299.192 it not throwing WHEA-ERRORS.


This update is from 3.january.:

https://support.microsoft.com/pl-pl/...date-kb4056892

So why on previous update, Propably 16299.15 it was.

Still i have something wrong with hardware?
Reply With Quote
  #13  
Old 02-03-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

updated to Update to 16299.214 and still no errors. Any ideas why on 16299.15 i was getting errors?
Reply With Quote
  #14  
Old 02-04-2018
boombastik boombastik is offline
micro ATX User
 
Join Date: Oct 2016
Location: Greece
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Do u recently updated your bios?
Microcode is in bios and they recently updated it.
Reply With Quote
  #15  
Old 02-04-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nop bios is still defaulted/factory. Only i changed its windows updates.
Reply With Quote
  #16  
Old 02-04-2018
ashiekh's Avatar
ashiekh ashiekh is offline
20W User
 
Join Date: Oct 2017
Location: Grand Junction, CO
Posts: 1,206
Thanks: 37
Thanked 79 Times in 73 Posts
Default

Microcode updates can also be carried in OS updates.

https://support.microsoft.com/en-us/...s-the-reliabil
Reply With Quote
  #17  
Old 02-04-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes i understand but why it was throwing WHEA-ERRORS in 16299.15 build? I think that shouldnt happen too. Or maybe i am wrong?

I nothing change in UEFI/BIOS. I know that on newest updates are fine, but why it happened on 16299.15. My cpu is 8700K so its new cpu.
Reply With Quote
  #18  
Old 02-04-2018
ashiekh's Avatar
ashiekh ashiekh is offline
20W User
 
Join Date: Oct 2017
Location: Grand Junction, CO
Posts: 1,206
Thanks: 37
Thanked 79 Times in 73 Posts
Default

Absolutely, errors should never happened... it is fixed, rest easy; without a lot of work you may never know what happened, but if you really want to know: revert to 16299.15 and see if the errors return.

I know a guy who was reluctant to install firmware updates till he knew what was causing the original problem; as a result nothing ever happened. I understand your need to know, but life is short and sometimes it is enough that the update fixed the problem.

My ECM (car computer) kept telling me my oxygen sensor was aging, even after I replaced the sensor. ECM needed a firmware update, and now the problem is gone; I don't feel the need to know what was wrong with the original code.

Last edited by ashiekh; 02-05-2018 at 01:59 PM.
Reply With Quote
  #19  
Old 02-06-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must ask. If WHEA-LOGGER 19 is only hardware related why it stop after 21.01 then and its not reproducable? If that was hardware i bet that reocur but it isnt. Any ideas?
Reply With Quote
  #20  
Old 03-18-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

After 2 months ( none ) happened yesterday on idle when i was in work again.
So not on load but just on idle when was only steam running on background.
Any ideas?




Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © JonnyGURU.com 2000 -