jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Computer Software > Operating Systems

Operating Systems Troubleshooting and discussions of computer operating systems

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2018
sew333 sew333 is offline
200W User
 
Join Date: Feb 2017
Location: Pol
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default Windows 10 - 2 Issues On Fresh New Install From Usb Pendrive

Hello. My cpu 8700K
16GD DDR 4 GSKILL XMP ( 3000mhz )

2 disks: SSD Crucial 525 GB MX300, HDD TOSHIBA 500GB 7200RP

I downloaded from microsoft Windows 10 1709 and make bootable iso in Pendrive Kingston Data Traveler. During install i format SSD . I choose to install Windows 10 to SSD. After installed Windows 10

I faced this issues:

My Windows 10 computer has became slow after cleaned install of Fall Creators. When I load some website in Edge and click on any link, nothing happens and the browser keeps hangs. When I load some website in Edge or Firefox or Chrome ( no matter ) and click on any link, nothing happens and the browser keeps hangs. Next then I open the system settings and click on any setting, the same problem appears.Click and nothing happened. I remember that in this time, windows was installing automatically itself in background nvidia driver. When driver installed that issues gone. And all was fine after 15 minutes.
Also had in eventlogs 2-3 entries:
Windows failed to install the following update 1709

So i tried to reproduce this issues and i format disk again and installed Win 10 again from pendrive. But this time all was fine at start. And my question is. Why after second format and second clean install Windows 10 i dont had this issue? Thank you for explanation. Cheers From what i read from internet problem is reproducable. I met peoples that they reproduce issue by each fresh install on formatted partition. So why i cant?

Just want to be sure if my hardware is fine. Maybe that was memory related i have XMP profile or that doesnt matter? Otherwise system is stable now, no crashing in games,no errors in memtest86.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © JonnyGURU.com 2000 -