jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  

Go Back   jonnyGURU Forums > Computer Hardware > General PC Hardware

General PC Hardware Troubleshooting and discussion of any computer hardware. Includes UPS's and monitors.

Thread Tools Display Modes
Old 10-05-2017
ktomais ktomais is offline
micro ATX User
Join Date: Oct 2017
Location: Belgium
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default Quick Boot & XMP


I have an ASUS Maximus VIII Hero Alpha, with the latest BIOS. I can enable the XMP profile for my RAM (Corsair Vengeance CMK16GX4M2B3200C16) and the PC boots normally. However, after I shutdown the PC and I return to it say, the next day, I hear the fans and I see lights on the motherboard but no signal comes to the monitor.

ASUS says to try and disable Quick Boot in Win 10, does that make sense to you?


Last edited by ktomais; 10-05-2017 at 03:53 PM.
Reply With Quote
Old 10-05-2017
-The_Mask-'s Avatar
-The_Mask- -The_Mask- is online now
Join Date: Jun 2010
Location: The Netherlands
Posts: 4,441
Thanks: 319
Thanked 1,237 Times in 806 Posts

No it doesn't, but it's something you can easy try.
Reply With Quote
The Following User Says Thank You to -The_Mask- For This Useful Post:
ktomais (10-05-2017)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 06:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © 2000 -