jonnyGURU Forums
Home Site Search Reviews Articles Contest Links PSU FAQs  


Go Back   jonnyGURU Forums > Site and Forum Topics > Site Suggestions & Forum Issues

Site Suggestions & Forum Issues Feel free to offer up constructive criticism of the site here. Any suggestions for the forums (like adding more forums) or issues with the forums can be discussed here too

Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default Reviews to be sporadic the next couple of weeks

Just wanted to post a quick note here because I've been forced to halt the reviews for the time being. The SM-268 is having issues that have mandated that I give it a rest for the time being while I locate new parts for it. Basically, it blew one of the twelve MOSFETs it uses to load the 12V rails. It's a heat related failure, so I'll be correcting that issue too with the help of an extra 3100 RPM 120mm fan I have here.

So, if the site ends up going a week or two without my wacky sense of humor, that's why. Don't worry - it's an easy fix and I should be cranking out the reviews again within about 10 minutes of getting the replacement MOSFET (NEC 2SK1500).

Meantime, I have one review sample I've completed load testing on... that will keep me occupied for a little while at least.
__________________
My storm chasing images: theweatherwolf.zenfolio.com
Reply With Quote
  #2  
Old 11-05-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default

New parts located - it's just a matter of waiting for the shipment and installing them now

Reviews might not be so sporadic after all.
__________________
My storm chasing images: theweatherwolf.zenfolio.com
Reply With Quote
  #3  
Old 11-07-2008
Super Nade's Avatar
Super Nade Super Nade is offline
Moderator
 
Join Date: Oct 2006
Posts: 1,331
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wolf, we would be very interested to read about the repair of the unit! (O.k, I'm only saying this as I miss the wacky humor but... )
__________________
Software readings are crap.
Reply With Quote
  #4  
Old 11-07-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default

Nothing to it really - one 2SK1500 is failed shorted. There are 12 of them in there used to load the 12V rails... the other 11 test good.
__________________
My storm chasing images: theweatherwolf.zenfolio.com
Reply With Quote
  #5  
Old 11-10-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default

Parts on the way - it should be good to go by the end of the week again.
__________________
My storm chasing images: theweatherwolf.zenfolio.com
Reply With Quote
  #6  
Old 11-10-2008
mpilchfamily's Avatar
mpilchfamily mpilchfamily is offline
Modding is Life
 
Join Date: Feb 2007
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could we get pics of the inside of the unit?

Are the heating issues due to airflow restrictions of the hot box setup?
__________________
SYSTEM:
| Opti 165 @ 2.9Ghz 322 FSB 9X Multi. 1292 HTT | DFI Infinity NF4 SLI | 7900GS @ 580/690 |
| 2 x 1Gb Muskin DDR500 @ 512Mhz 3-3-2-7 | Corsair VX550W |
COOLING:
| CM Eclipse | VF-900 | Antec 900 |

XATE-984 Load Tester Build
Reply With Quote
  #7  
Old 11-10-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default

The fan in the 268 went bad a couple months back. Fan was replaced, but I guess the damage had been done. The blown MOSFET is on top, closest to the back of the unit opposite the fan. It got the most heat.

The 3100 RPM exhaust fan will help a lot.
__________________
My storm chasing images: theweatherwolf.zenfolio.com
Reply With Quote
  #8  
Old 11-11-2008
Oklahoma Wolf's Avatar
Oklahoma Wolf Oklahoma Wolf is offline
Moderator of Silly Walks
 
Join Date: Oct 2006
Location: Moderator
Posts: 5,651
Thanks: 36
Thanked 121 Times in 75 Posts
Default

Got the fan mod done this morning, and I have pics for the curious.



The helper fan is the 120V version of the same fan being used as the 268's main 240V fan. "Only" 2400 RPM I guess.



SM-268 with the lid off.



Blown MOSFET is in the upper middle of this pic. There are 12 of these for the 12V rail.



New fan in place. Does it work? Let's put it this way... with the SM-268 not turned on, this fan can start the 268's main fan spinning clear at the other end of the unit.
__________________
My storm chasing images: theweatherwolf.zenfolio.com

Last edited by Oklahoma Wolf; 11-11-2008 at 11:28 AM.
Reply With Quote
  #9  
Old 11-11-2008
jonnyGURU's Avatar
jonnyGURU jonnyGURU is offline
Site Founder
 
Join Date: Oct 2006
Location: jonnyGURU forums, of course!
Posts: 10,686
Thanks: 146
Thanked 203 Times in 142 Posts
Default

FYI: Here's another thread where the SunMoon was taken apart (had to replace the BNC for the Oscope).

http://www.jonnyguru.com/forums/showthread.php?t=26
__________________
We are stuck with technology when what we really want is just stuff that works. -- Douglas Adams
Reply With Quote
  #10  
Old 11-11-2008
mpilchfamily's Avatar
mpilchfamily mpilchfamily is offline
Modding is Life
 
Join Date: Feb 2007
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very Nice!
__________________
SYSTEM:
| Opti 165 @ 2.9Ghz 322 FSB 9X Multi. 1292 HTT | DFI Infinity NF4 SLI | 7900GS @ 580/690 |
| 2 x 1Gb Muskin DDR500 @ 512Mhz 3-3-2-7 | Corsair VX550W |
COOLING:
| CM Eclipse | VF-900 | Antec 900 |

XATE-984 Load Tester Build
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 Weeks old 750ZF = dead *sad* EarlZ PC Power Supply Discussion 2 01-18-2008 11:30 PM
Three Weeks With the Ultra X3 theseeker PC Power Supply Discussion 10 05-21-2007 06:40 PM
New here and a couple Q's G113385 PC Power Supply Discussion 7 04-03-2007 02:01 AM
Couple of questions:) ianm2 General Hardware 16 03-09-2007 09:38 AM
Brief me on a couple things... buffbiff21 PC Power Supply Discussion 2 02-26-2007 02:38 PM


All times are GMT -4. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.