Results 1 to 3 of 3

Thread: 2d surround with only 3 x HDMI´s

  1. #1
    Join Date
    Jan 2009
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Wink 2d surround with only 3 x HDMI´s

    hello ,

    i want help in making nvidia 2d surround settup but my problem is that i have 3 x 27" Asus 27T1E Monitors which DONT have DVI ports but only VGA and 2 x HDMI.I have 4 x GTX 580´s GPUz so can i make nvidia 2d surround by only conecting all three monitors to my HDMI ports in gpuz ? since i have 4 x gtx 580s so 4 x HDMI ports ? please help me...my monitor is

    http://www.asus.com/Display/LCD_Monitors/27T1E/
    CPU: Intel Core i7 950 @ 3.7GHz w/o HT 1.22v 24/7 * | Cpu Cooler: Thermaright 120 ULTRA Xtreme | Board: ASUS P6t6 WS Revolution | Mem: 6GB DDR3 G.Skills PC3 16000 Running @ 1600 MHz 8-8-8-21 @ 1.54v QPI @ 1.4 | GPU: Nvidia 3 x XFX GTX 260 Core 216 3-WAY SLI @ 700/1250/1431 (Core/Memory/Shader)
    | HDD:- 640GB S-ATA Seagate Baracuda 32 Mb Cache 7200 Rpm | Cassing: NZXT Tempest *BIG TOWER*
    PSU: Xigmatik NRP 1500 Watts

  2. #2
    Join Date
    Sep 2011
    Posts
    192
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yes, it will work, quoting NVidia site: "Supports any three digital or analog connectors"

    Btw, update your signature

  3. #3
    Join Date
    Jun 2010
    Location
    England
    Posts
    572
    Thanks Thanks Given 
    22
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yes, it will work, and one display per card is the recommended connection layout for surround on Tri/Quad SLI. HDMI will function fine as connector, it's only DVI with DRM and audio added on top.
    Intel i7-2600k with an XSPC Raystorm water block, 4x4GB Corsair Dominator, SLi Evga-GTX560Ti-448 FTWs, Asrock Extreme4 Gen3, Crucial M4 256GB SSD, Samsung Spinpoint F3 1TB HDD, powered by a Silverstone Strider+ 850 PSU in a Silverstone TJ-07BW case.
    I'm not buying EK GPU blocks ever again. (One GPU killed)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •