Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: PSU choice affecting ability to resume from sleep?

  1. #11
    Join Date
    Jul 2009
    Posts
    1,467
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    4
    Thanked in
    4 Posts

    Default

    For the money you have/will spend...how about just replacing the MB.
    More likely source of the problem.

  2. #12
    Join Date
    Jan 2012
    Location
    Alberta Canada
    Posts
    21
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    PSU was less expensive, plus it allows me to reuse the PSU in a third system to replace a stock PSU that came in an Antec Sonata 3 (antec earthwats 500 I seem to recall)

    In any case, I returned the TX850V2, and replaced it with a SilverStone Strider Gold Evolution 750 V2 for a small premium. I will report back to see how this one works out!

  3. #13
    Join Date
    Jan 2012
    Location
    Alberta Canada
    Posts
    21
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Strider didn't work. Bizzare. Three premium power supplies exhibit the problem every-time, yet the older Enermax Modu82+ 625W works without exception. I am just confused.

  4. #14
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    17,296
    Thanks Thanks Given 
    579
    Thanks Thanks Received 
    651
    Thanked in
    475 Posts

    Default

    Because the problem is the motherboard.

  5. #15
    Join Date
    May 2008
    Location
    Beijing, China
    Posts
    2,409
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    20
    Thanked in
    12 Posts

    Default

    What is the control timing when a computer wakes up from S3?
    It's been a hard day's night and I've been working like a dog.

  6. #16
    Join Date
    Jan 2012
    Location
    Alberta Canada
    Posts
    21
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Travis View Post
    What is the control timing when a computer wakes up from S3?
    I am not sure what you mean, where would I find this value?

  7. #17
    Join Date
    Jan 2012
    Location
    Alberta Canada
    Posts
    21
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by jonnyGURU View Post
    Because the problem is the motherboard.
    I understand I am probably just being stubborn here , if I could understand why the Enermax/MB combo works and the MB/corsair combo does not, I would be satisfied.

    I will buy a new MB once ivybridge is released, and can likely package this sandybridge with the Enermax for my son, so long term I am OK.

    In the mean time, this is the last bug I have to squash with this system and I just want to finish it off !!!

  8. #18
    Join Date
    Jul 2009
    Location
    North Carolina
    Posts
    259
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by mervincm View Post
    I understand I am probably just being stubborn here , if I could understand why the Enermax/MB combo works and the MB/corsair combo does not, I would be satisfied.

    I will buy a new MB once ivybridge is released, and can likely package this sandybridge with the Enermax for my son, so long term I am OK.

    In the mean time, this is the last bug I have to squash with this system and I just want to finish it off !!!
    I bet you are getting rail values that aren't quite as tight as the new PSUs can be. Perhaps your motherboard likes voltage that's a little high or a little low and your Enermax just happens to be in that window.

    I'm not sure what the underlying cause of this minor issue would be with regard to the motherboard itself. However, I agree with everyone else that it is a mobo issue, use the Enermax PSU, if you want to fix the problem get a new motherboard.
    PSU: Rosewill FORTRESS-650 || Mobo: MSI Z97M-G43
    CPU: Intel i7-4770K || Corsair H60 (New Version)
    RAM: 8GB G. Skill Ripjaws 2133MHz @11-11-11-30-2T || SSD: Intel 530 240GB
    HDDs: 1TB WD Black, 2x 2TB Hitachi || GPU: AMD Radeon HD7870 @ 1150/1400

  9. #19
    Join Date
    Jul 2009
    Posts
    1,467
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    4
    Thanked in
    4 Posts

    Default

    well, I have to say the OP has an excellent attitude.

    These incompatibilities can be very frustrating.

    I avoid them by running my rigs 100% full out 24/7 folding.

  10. #20
    Join Date
    Nov 2006
    Posts
    262
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    HX750 and TX850v2 are both Seasonic builds I beleive (someone correct me here)

    I have expereinced strange things with seasonic PSU's in regards to S3 states and other things. Yet to have one fail in 6 years of using them but strange compatibility issues indeed...

    EDIT: just saw you tried the strider with the same issue.

    Asus boards are picky on their sleep modes. You have to find the right ACPI and ATK drivers from the site to get them working properly. And some boards I never get working properly.
    Yin|Gigabyte GA-Z68X-UD5-B3|Swiftech XT-> GTX240 -> DDC+ w/ Petra's|2600K @ 4.8GHz |4 x 4 GB G.Skill Eco PC3-12800|Asus 7950 DirectCUII|256 GB Crucial M4|2 x 2 TB Seagate LP(Raid-0)|Seasonic M12-700|Lian-Li PC-6077B (Heavily Modded)

Similar Threads

  1. Enermax PSU click sound when on/off/sleep/wake
    By Piotrek in forum PC Power Supply Discussion
    Replies: 12
    Last Post: 06-05-2016, 11:57 AM
  2. Resume from standby - Power Good signal problem?
    By Lister of Smeg in forum PC Power Supply Discussion
    Replies: 10
    Last Post: 06-08-2015, 06:27 AM
  3. On a more serious note, I have a small sleep bug.
    By Proximon in forum PC Power Supply Discussion
    Replies: 11
    Last Post: 07-06-2011, 12:15 AM
  4. Conserve power? Video cards should sleep when idle
    By CBRworm in forum GPU Discussion
    Replies: 7
    Last Post: 10-09-2009, 12:55 PM
  5. Had to turn off non-registered user's ability to view attachments
    By Jon Gerow in forum Site Suggestions & Forum Issues
    Replies: 1
    Last Post: 11-11-2006, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •