How do you Disable SMART? I tried it in the bios. But it's locked.

I can't Access it. My Hard Disk is Samsung HD161HJ.

I haven't tried using Smartmontools yet. I don't know what command to input.

I also tried Samsung ESTool. I disabled it in EStool but I can't Exit Dos. So i have to turn off my computer. Then SMART gets enabled again.