Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Great to see the site and forums back up!

  1. #1
    Join Date
    Jan 2011
    Location
    Phoenix, Arizona
    Posts
    62
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Great to see the site and forums back up!

    Nice to see you guys got the site and forums back up, so...

    What the heck happened?!

  2. #2
    Join Date
    Aug 2010
    Posts
    2,700
    Thanks Thanks Given 
    116
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I was worried too.

  3. #3
    Join Date
    Oct 2006
    Location
    East Tennessee
    Posts
    1,590
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    according to the JG fan page on facebook, it was another server crash
    Rig 1: Phenom II X2 550-Asus M5A78L-MLX--2x4 Patriot DDR3 1333--Asus Formula HD4770--Enermax Triathlor 450--LG Flatron W2252TQ--Win 10 x64
    Rig 2: Core i3 6300--Asrock Z170M Extreme4--2x8 Adata DDR4 2400--EVGA GTX 750Ti--Corsair CX500M--Corsair Hydro H55--Windows 7 x64

  4. #4
    Join Date
    Jun 2010
    Location
    England
    Posts
    572
    Thanks Thanks Given 
    22
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    The server seems to have had a night out on the town, downed a few too many adult beverages, and when it got home, it upchucked it's OS all over the floor. Glad to see it all back up and running again. I like it here.
    Intel i7-2600k with an XSPC Raystorm water block, 4x4GB Corsair Dominator, SLi Evga-GTX560Ti-448 FTWs, Asrock Extreme4 Gen3, Crucial M4 256GB SSD, Samsung Spinpoint F3 1TB HDD, powered by a Silverstone Strider+ 850 PSU in a Silverstone TJ-07BW case.
    I'm not buying EK GPU blocks ever again. (One GPU killed)

  5. #5
    Join Date
    Oct 2006
    Location
    Moderator
    Posts
    6,504
    Thanks Thanks Given 
    149
    Thanks Thanks Received 
    3
    Thanked in
    2 Posts

    Default

    Yeah... the server spent all night in the drunk tank with a guy named "Bubba." We hope after that it'll think twice about getting into the liquor cabinet next time.

  6. #6
    Join Date
    May 2010
    Location
    Karlsruhe, Germany
    Posts
    512
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Do you have any idea how lonely and dark it is without the JG forums? *hugs self and cries*


  7. #7
    Join Date
    Oct 2006
    Location
    GURU-ville
    Posts
    1,312
    Thanks Thanks Given 
    48
    Thanks Thanks Received 
    26
    Thanked in
    7 Posts

    Default

    It started out supposedly being a hard drive failure. It ended up being a OS failure. To avoid the chance of loosing data from either site we upgraded to a new server, and migrated the files over. I'm just glad we was able to get it going before this big storm hit the midwest...

  8. #8
    Join Date
    Jan 2011
    Location
    Phoenix, Arizona
    Posts
    62
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I keep on noticing that my "unread/new posts" keep coming back almost at random, even ones I wrote myself can come up as "new/unread" is there a date/timestamp issue somewhere?

  9. #9
    Join Date
    Oct 2006
    Location
    GURU-ville
    Posts
    1,312
    Thanks Thanks Given 
    48
    Thanks Thanks Received 
    26
    Thanked in
    7 Posts

    Default

    There shouldn't be any issues with the date, but this might be a cache/cookie issue though. I will take a look at it once I get some of the behind the scenes stuff fixed.

  10. #10
    Join Date
    Nov 2010
    Location
    Serbia
    Posts
    2,245
    Thanks Thanks Given 
    129
    Thanks Thanks Received 
    12
    Thanked in
    6 Posts

    Default

    I've been having that same issue since I registered. It's not too annoying, so I never mentioned it. Firefox 3.6.13, currently. Haven't been using any other browser to view the forums.
    Careful what you wish for... You just might get it.

Similar Threads

  1. Some Help from the forums if possible
    By Stormchaser in forum PC Power Supply Discussion
    Replies: 3
    Last Post: 11-24-2012, 01:41 PM
  2. Probably doesn't belong here....but, THX for this site and great info!!!
    By C'DaleRider in forum PC Power Supply Discussion
    Replies: 0
    Last Post: 02-27-2007, 07:18 PM
  3. Great Site - added to favourites
    By oneils in forum Site Suggestions & Forum Issues
    Replies: 12
    Last Post: 12-06-2006, 07:19 PM
  4. These forums are here for YOU
    By Jon Gerow in forum Site Suggestions & Forum Issues
    Replies: 22
    Last Post: 10-24-2006, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •