Results 1 to 4 of 4

Thread: AX1200 or something else be reason for PC shutting down during LostPlanet2 bench

  1. #1
    Join Date
    Oct 2006
    Posts
    96
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default AX1200 or something else be reason for PC shutting down during LostPlanet2 bench

    Been running some benchmarks today. About 10 benches in total accross a variety of games. Temps seem fine for gpu's and cpu. And all benches pass except Lost Planet 2. In Crossfire only the DX9 bench will run (the DX 11 hangs on the startup screen). The DX9 bench uses all 4 gpu's, and as I said temps seem within limits but half way through the bench my PC just shuts off!!

    Now I am having some coil whine on my AX1200. On my 2nd one too. So I wonder is this PSU faulty or is it the way I have it hooked up. The psu lead has a 10amp plug which I have going into a main conditioner.
    http://www.lindy.co.uk/mains-conditi...way/30087.html

    Because it's only a 2metre cable on the mains conditioner, this is plugged into a longer extension and then into the wall. This extension is also a surge protector
    http://www.maplin.co.uk/Module.aspx?ModuleNo=225405

    What happens is when the PC switches off it won't switch on again. There is simply no power coming through anymore. There is no indication on the maplin surge protector that a surge has happened. To get the pc to boot again, I have to switch it off, then switch it back on.

    So what is happening ? Is there too much current been drawn from the wall causnig the surge protector to kick in ? Is it the 10amp plug on the PSU ? Is it the PSU itself ? I have run this benchmark twice and twice the PC shutdown. However other benchmarks like Crysis, Uniengine Heaven, and a few others which I imagine are more intensive cause no problem at all.

    Anyone ?
    800D|759 Classified|980X 4.2|Coolit ECO 240|12G Dominator GT 2000|2xSapphire 5970 4GB Quadifre|2xC300 256GB SSD|2xWD 2TB Black|2xWD Velociraptor 600GB Raid 0|WD 2TB Green|Pioneer 12X BDRW|X-Fi Titanium Fatal1ty Champion|Sennheiser HD650/Graham Slee Solo SRGII+ HeadAmp|Bantam Gold AMP|Mordaunt Short Aviano 1|3x3008WFP|Logitech G19/G13/G9x

  2. #2
    Join Date
    Feb 2009
    Posts
    1,090
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    try it without the line conditioner ...

  3. #3
    Join Date
    Oct 2006
    Posts
    96
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yes, that would be my next step allright. Need to do some rewiring for that. Weird all the same though.
    800D|759 Classified|980X 4.2|Coolit ECO 240|12G Dominator GT 2000|2xSapphire 5970 4GB Quadifre|2xC300 256GB SSD|2xWD 2TB Black|2xWD Velociraptor 600GB Raid 0|WD 2TB Green|Pioneer 12X BDRW|X-Fi Titanium Fatal1ty Champion|Sennheiser HD650/Graham Slee Solo SRGII+ HeadAmp|Bantam Gold AMP|Mordaunt Short Aviano 1|3x3008WFP|Logitech G19/G13/G9x

  4. #4
    Join Date
    Oct 2006
    Location
    East Tennessee
    Posts
    1,590
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    the LP2 bench hanging up and only running in DX9 sounds like a software issue and probably isn't related to any PSU problem you may be having.
    Rig 1: Phenom II X2 550-Asus M5A78L-MLX--2x4 Patriot DDR3 1333--Asus Formula HD4770--Enermax Triathlor 450--LG Flatron W2252TQ--Win 10 x64
    Rig 2: Core i3 6300--Asrock Z170M Extreme4--2x8 Adata DDR4 2400--EVGA GTX 750Ti--Corsair CX500M--Corsair Hydro H55--Windows 7 x64

Similar Threads

  1. Replies: 7
    Last Post: 08-13-2018, 06:24 AM
  2. Need open air bench testing chassis with radiator support
    By Jon Gerow in forum General PC Hardware
    Replies: 4
    Last Post: 06-22-2018, 12:19 PM
  3. Pc shutting down while playing
    By Willy8484 in forum PC Power Supply Discussion
    Replies: 16
    Last Post: 01-25-2016, 03:03 PM
  4. Computer repeatedly shutting off instantly
    By Praxis1452 in forum General PC Hardware
    Replies: 2
    Last Post: 08-27-2009, 09:18 AM
  5. Replies: 4
    Last Post: 10-28-2006, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •