Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: 8800GTS: The next Dustbuster?

  1. #11
    Join Date
    Oct 2006
    Location
    San Jose, CA
    Posts
    26
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by jonnyGURU View Post
    I can't wait to plug it into the Weibo and see what it pulls from the wall.

    I'd love to think this Ultra 1kW is overkill.
    overkill for sure lol..my powermeter shows about 470W peak with gpu @ 690 and cpu @3.9

    Core 2 E6600 @ 3.6 (1.35v)
    Asus Commando (803) 515 x 7
    2gb Crucial Ballistix @ 1030 (4-4-4-8) 2.25v
    eVGA 8800GTS 690/2000
    4x 74Gb ADFD Raptors Raid-0
    Corsair HX620

  2. #12
    Join Date
    Oct 2006
    Location
    Montreal, Canada
    Posts
    985
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah, but I think that Jonny is on an AMD Quad FX platform....I'm pretty sure the neighbourhood lights will dim.

  3. #13
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    No.. The 8800GTX SLI build I've got up on the bench right now is a QX6700. Not the Quad Father. I've got to get CPU coolers for the Quad Father still.

  4. #14
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    Ok...

    Interesting build.

    First, the X-ro PSU had a broken 135MM fan. It was quiet when idle, but under load the fan hit the fan grill and made an annoying ding ding ding sound.

    Fortuately, I received an X3 1kW PSU from Ultra today. Now that's in the build.

    The second of the two 8800GTX cards had it's fan spinning full RPM until I installed the drivers. I'm surprised Vista didn't know what a GeForce card was. Didn't expect it to know "8800GTX", but it was calling both cards "Standard VGA."

    Haven't done much with the PC but play "ink ball." Tomorrow I'll get online w/ it and install 3DMark.

  5. #15
    Join Date
    Oct 2006
    Location
    Deland,Florida
    Posts
    1,583
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by jonnyGURU View Post

    The second of the two 8800GTX cards had it's fan spinning full RPM until I installed the drivers. I'm surprised Vista didn't know what a GeForce card was. Didn't expect it to know "8800GTX", but it was calling both cards "Standard VGA."

    Haven't done much with the PC but play "ink ball." Tomorrow I'll get online w/ it and install 3DMark.
    Most Nvidia cards{newer GPU's, 7 series &up} tend to run balls to the wall
    untill you install drivers, hence the drivers contain the fan daemon
    The {any} OS drivers don't and won't support the daemon, unless you run
    somthing like RivaTuner along side of the OS drivers and customize your own daemon startup profile. But who in their right state of mind would even consider running a "Default display adapter" on a "Plug and Play Monitor"

    As for your mishap with the dink,dink,dink fan, I have nothing to say.
    Because I know I would be rather frakking frelled off
    MSI P67A-GD65
    i72600K@4.8
    Corsair H70
    4x4Gb GSkill Ripjaws 16Gb 1600
    MSI 670 GTX PE/OC
    2x750Gb Seagate Barracuda's RAID 0
    Zalman ZM-MFC1
    Lite-On Dvd burner
    SB X-FI Xtreme Gamer Fatal1ty Pro
    Silverstone Zeus ST85ZF
    Coolermaster HAF-932
    "Experience is the benchmark of maturity"

  6. #16
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    Well... I'll just have to swap the fan out. It looks like there's just excessive play in it, so when it spins full RPM, the fan pushes away from the hub and hits the grill. It doesn't do this when it lys flat on the bench, so maybe I can put it in an upside-down case.

    As for my observation of the fans: I know the fan speed is controlled by the driver, but ONLY the second of the two cards had its fan spinning balls out. The card is slot 1 was perfectly quiet.

    Another thing that's weird about this nVidia 680i board is the SmartFan. The case fanshave et to spin. You can set the fans to "manual" in the BIOS, but then they spin full RPM even when I set them to "50%." That can't be right.

  7. #17
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    Well... now I'm pissed.

    Everything was running great.

    Newest BIOS on the board, Vista is installed, no drivers for G80 in Vista, but I managed to "search for new drivers" to get the XP drivers installed.

    Installed 3DMark'06. Confirmed it is Vista compatible.

    When I run 3DMark'06, I get a blank screen for 15 seconds, then a "beep" like the board is rebooting and then nothing.

    Replaced PSU. Same thing.

    Tried each 8800GTX by itself. Same thing.

    Swapped out RAM. Same thing.

    Nothing's overclocked, over volted, etc. Smartfan is disabled and the fans are spinning full RPM.

    Temps are all very good (only 31C on the CPU.)

    So.. the problem is:

    1. Vista.

    2. Bad motherboard.

    3. Bad CPU?

    I've got another CPU to try. I'll do that tomorrow as right now I'm not in the mood to pull the board. If that doesn't work, I'm putting XP on it.

    If that doesn't work, it's got to be the board.

  8. #18
    Join Date
    Oct 2006
    Location
    Deland,Florida
    Posts
    1,583
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    You might have to hold off on Vista untill Jan. when the drivers are released

    I would go ahead and dual boot XP with Vista, but your going to have to wipe Vista and put XP on first
    MSI P67A-GD65
    i72600K@4.8
    Corsair H70
    4x4Gb GSkill Ripjaws 16Gb 1600
    MSI 670 GTX PE/OC
    2x750Gb Seagate Barracuda's RAID 0
    Zalman ZM-MFC1
    Lite-On Dvd burner
    SB X-FI Xtreme Gamer Fatal1ty Pro
    Silverstone Zeus ST85ZF
    Coolermaster HAF-932
    "Experience is the benchmark of maturity"

  9. #19
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    If I'm wiping the drive.. Vista aint going back on it.

  10. #20
    Join Date
    Oct 2006
    Location
    Deland,Florida
    Posts
    1,583
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    MSI P67A-GD65
    i72600K@4.8
    Corsair H70
    4x4Gb GSkill Ripjaws 16Gb 1600
    MSI 670 GTX PE/OC
    2x750Gb Seagate Barracuda's RAID 0
    Zalman ZM-MFC1
    Lite-On Dvd burner
    SB X-FI Xtreme Gamer Fatal1ty Pro
    Silverstone Zeus ST85ZF
    Coolermaster HAF-932
    "Experience is the benchmark of maturity"

Similar Threads

  1. 8800GTS or HD4850: which?
    By cheese007 in forum GPU Discussion
    Replies: 16
    Last Post: 04-13-2009, 10:32 PM
  2. Think I can SLI twin 8800GTs with this PSU?
    By henroid in forum PC Power Supply Discussion
    Replies: 9
    Last Post: 12-10-2007, 01:14 PM
  3. Minimum PSU for 8800gts
    By Raptorrr in forum PC Power Supply Discussion
    Replies: 4
    Last Post: 06-24-2007, 04:11 AM
  4. 2 x 8800GTS v 1 x 8800GTX ?
    By Baron in forum GPU Discussion
    Replies: 20
    Last Post: 04-15-2007, 01:07 PM
  5. 8800GTS system, which PSU?
    By adam.mt in forum PC Power Supply Discussion
    Replies: 25
    Last Post: 03-01-2007, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •