Results 1 to 2 of 2

Thread: W7 RC1 installation issues

  1. #1
    Join Date
    Feb 2009
    Thanks Thanks Given 
    Thanks Thanks Received 
    Thanked in
    0 Posts

    Default W7 RC1 installation issues

    I just formatted both computers in my house and I tried to install it one computer and it worked fine, but the second one it failed. They are very similarly spec'd AMD systems. I got Error code 0x80070570 saying that files are not accessible. People seem to have have found this problem in VMware, but I am trying to do it on a computer with no OS. What I found as a fix wasn't really a fix, but if it will help anyone, here is what I found on VMware
    AMD phenom II X3 720 @ 3.43ghz
    Asus M2N32-SliDeluxe
    2X2GB OCZ Reaper DDR2-1066(800ATM)
    PNY 8800GT 512 SLI
    150GB WesternDigital Raptor(OS&Games)
    500GB Seagate 7200.10(storage

  2. #2
    Join Date
    Sep 2015
    Thanks Thanks Given 
    Thanks Thanks Received 
    Thanked in
    0 Posts


    If you having two then you can try to replace hardisk with each other or otherwise you can also change its ram i think problem is one of them ...I can get your answer.....

Similar Threads

  1. Replies: 3
    Last Post: 10-23-2015, 01:24 AM
  2. Concern about high component temperatures after GPU installation...
    By Leijonasisu in forum General PC Hardware
    Replies: 4
    Last Post: 06-10-2012, 06:00 PM
  3. need help with MSI GTX 260 installation
    By gunjan5489 in forum GPU Discussion
    Replies: 23
    Last Post: 03-04-2012, 12:49 AM
  4. Voltage Selector Installation!
    By ilbambino in forum PC Power Supply Discussion
    Replies: 3
    Last Post: 01-07-2010, 10:23 AM
  5. Monster Home Theater Installation Kit
    By Jon Gerow in forum Hot Deals
    Replies: 4
    Last Post: 01-11-2008, 03:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts