Results 1 to 6 of 6

Thread: PC stopped

  1. #1
    Join Date
    Sep 2008
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default PC stopped

    Hi
    So the other day I came home and the pc had shut off while I was gone. First thought was the power had gone off but it wouldnt turn on so turned off the PS for a bit then back on and it turned on but I was greeted with a burnt component smell, the fans were running, vid card fan running, PS was on its light is on and fan running, the hdd light on the front panel stays solid but the hdd's dont spin up, cpu fan runs and the green power light on the motherboard is off. My thought is the motherboard maybe shorted out? Im not sure what to do now, someone said maybe the PS could be bad to just not putting out enough juice to power the motherboard up?
    Any help would be great, I hate my laptop!
    THanks

  2. #2
    Join Date
    Mar 2008
    Location
    Portland, Oregon
    Posts
    61
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    stats please. do you have a ups hooked up?
    Future Build: Thermaltake Spedo Advance Package | Corsair HX1000 | Sapphire Pure CrossFireX PC-AM2RD790 | Phenom 9950 | Scythe SCINF-1000 | G.SKILL DDR2 1066 2GB X2 | SAPPHIRE 4870 X 2 separate cards | Seagate 1TB | Logitech G11 | CyberPower Intelligent LCD 1500VA 900W | Samsung 22" Wide X2

    Current Desktop: coming soon!

    Laptop: coming soon!

  3. #3
    Join Date
    Sep 2008
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Gonna make this hard lol.
    Lets see, amd athlon 64 chip(think its a 3000) asus A8n32 sli deluxe, hipper 580w ps, 2gb kingston hyper x ddr400 pc3200 ram, sata hdd, geforce 7800 vid card.

  4. #4
    Join Date
    Mar 2008
    Location
    Portland, Oregon
    Posts
    61
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    if you have an extra power supply available, then trade it out and see if it powers on. hipers can be unreliable.
    Future Build: Thermaltake Spedo Advance Package | Corsair HX1000 | Sapphire Pure CrossFireX PC-AM2RD790 | Phenom 9950 | Scythe SCINF-1000 | G.SKILL DDR2 1066 2GB X2 | SAPPHIRE 4870 X 2 separate cards | Seagate 1TB | Logitech G11 | CyberPower Intelligent LCD 1500VA 900W | Samsung 22" Wide X2

    Current Desktop: coming soon!

    Laptop: coming soon!

  5. #5
    Join Date
    Sep 2008
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I dont have one thought those were suppose to be good ones, havent had it th.at long either. Was looking to get one of testers. Is it true it could have fried the motherboard to?
    If it is the ps what do you recommend?

  6. #6
    Join Date
    Oct 2006
    Location
    East Tennessee
    Posts
    1,590
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I don't think it's a good sign that the green light on your motherboard isn't lit.
    Rig 1: Phenom II X2 550-Asus M5A78L-MLX--2x4 Patriot DDR3 1333--Asus Formula HD4770--Enermax Triathlor 450--LG Flatron W2252TQ--Win 10 x64
    Rig 2: Core i3 6300--Asrock Z170M Extreme4--2x8 Adata DDR4 2400--EVGA GTX 750Ti--Corsair CX500M--Corsair Hydro H55--Windows 7 x64

Similar Threads

  1. Just Stopped By
    By $cooter in forum Off Topic
    Replies: 2
    Last Post: 08-03-2016, 11:39 PM
  2. RM650i stopped working after two months
    By YouToo in forum PC Power Supply Discussion
    Replies: 42
    Last Post: 06-19-2016, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •