Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: problems with my mouse

  1. #11
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,947
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    216
    Thanked in
    158 Posts

    Default

    They show up in Windows, right? Then don't worry about it.

    I think your board has two SATA controllers. One is supported by the native BIOS and the other has it's own BIOS that comes up after the first post screen.

  2. #12
    Join Date
    Nov 2006
    Posts
    32
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    My mouse has been working fine now =) since i have disabled usb legacy support. Not exactly sure what this does but once i disabled it all the other options into usb configurations where disabled automatically. But since its working fine im gona leave it disabled =)
    thx for all the help

    PS since i disabled usb legacy all the rest in the menu is gone has well has usb 2.0 controller mode is gone has well, the mouse doesnt run on usb 2.0 does it ? is there any advatage in having it enabled for a mouse?
    Last edited by spaceman; 11-13-2006 at 07:39 PM.

Similar Threads

  1. New gaming mouse.
    By Silk_the_Absent1 in forum General PC Hardware
    Replies: 10
    Last Post: 12-28-2014, 04:09 PM
  2. weird mouse issue
    By Gr1mSag3 in forum Operating Systems
    Replies: 6
    Last Post: 01-25-2014, 10:49 PM
  3. Easy mouse fix.
    By Silk_the_Absent1 in forum General PC Hardware
    Replies: 3
    Last Post: 01-24-2009, 12:44 AM
  4. Mouse cursor gone at login screen......
    By KoRnGtL15 in forum Operating Systems
    Replies: 1
    Last Post: 04-22-2008, 04:24 PM
  5. Ultimate mouse
    By Slartibartfast in forum Off Topic
    Replies: 6
    Last Post: 10-26-2006, 12:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •