Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: 7900GT CO versus 8600 gts superclocked?

  1. #11
    Join Date
    May 2007
    Location
    somewhere out there
    Posts
    119
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I think you should be fine with that. Don't know much about the 7900 or the 7950, but have you tried OCing the 7900 and unlocking pipes on it? If you haven't and if it has pipes that can be unlocked then that's where your upgrade should be probably.

  2. #12
    Join Date
    Jan 2007
    Location
    Gainesville, VA
    Posts
    29
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I RMA'd one of my evga 7900GTs today and they made no mention of me receiving anything other then a replacement 7900GT.
    CM 690II Advanced * PCP&C Silencer 750 Quad * Intel i7 2600K @ 4.3GHz * ASUS P8P67 PRO * EVGA GTX 660 Ti FTW * nVidia GTX 280 (PhysX) * 2x 4GB Corsair Vengeance PC3 12800 (8GB) * Crucial M4 128GB * WD Black 640GB * LiteOn 16x DVD-ROM * NEC 3500A * Dell 2407WFP * Sony SDM-HS94P * Win7 64-bit Home Premium

  3. #13
    Join Date
    Apr 2007
    Location
    Cumberland City, TN, USA
    Posts
    647
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I lucked out, except, well, if this video card is somehow defective and is why my supply blew, maybe I didn't luck out, heh... I'll see when I get the Enermax. Man, I've been without my PC like at least 3 weeks now, its a drag not having it, I sure hope the new supply and card work just fine, I will be happy as all get out!

    I think the 7950GT does use more amps than the 7900GT CO, so that might be what pushed the possibly defective Antec over the line. Since this is the second Antec to die I think I will be trying to avoid their products a little bit. I know that isn't necessarily rational, but twice burned, thrice shy...
    System #1: DFI LP UT nF4 SLI-DR; Athy 64 s939 4800 Toledo (MKII) @ 3.01GHz w/Thermalright XP-120 Lapped & Panaflo w/Coollabs Liquid Metal compound; 2 x 1GB Team Xtreem Cronus Micron 5B-f DDR-500; EVGA 7950GT; Creative Audigy 2 ZS Platinum; 6prt Adaptec USB card; SevenTeam ST750Z-AF Modular supply; ASUS DRW 1608DW burner NEC 3520a burner; Seagate 7200.10 750GB SATAII HD; Seagate 7200.10 ES 500 GB SATAII HD; Excelstor 80GB SATAI HD; Coolermaster Stacker STC T01 UWK; it's modest, but paid for

  4. #14
    Join Date
    Nov 2006
    Location
    In the trunk of the Lunar Rover on the moon!!
    Posts
    136
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Hostile View Post
    I RMA'd one of my evga 7900GTs today and they made no mention of me receiving anything other then a replacement 7900GT.
    why would they??

  5. #15
    Join Date
    Apr 2007
    Location
    Cumberland City, TN, USA
    Posts
    647
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    They evidently don't know what they are sending a person until the very time of exchange out. Their supplies are evidently always changing as to what they have available to send. Some are getting 8600 GTs and some 7950 GTs and it used to be some got updated 7900GTs/GT COs. I sort of lucked out getting a 7950GT according to performance, what everyone seems to tell me.

    I won't know how it does until I get the new supply installed and I am full of anticipation. One month without a PC is too long.
    System #1: DFI LP UT nF4 SLI-DR; Athy 64 s939 4800 Toledo (MKII) @ 3.01GHz w/Thermalright XP-120 Lapped & Panaflo w/Coollabs Liquid Metal compound; 2 x 1GB Team Xtreem Cronus Micron 5B-f DDR-500; EVGA 7950GT; Creative Audigy 2 ZS Platinum; 6prt Adaptec USB card; SevenTeam ST750Z-AF Modular supply; ASUS DRW 1608DW burner NEC 3520a burner; Seagate 7200.10 750GB SATAII HD; Seagate 7200.10 ES 500 GB SATAII HD; Excelstor 80GB SATAI HD; Coolermaster Stacker STC T01 UWK; it's modest, but paid for

  6. #16
    Join Date
    May 2007
    Location
    somewhere out there
    Posts
    119
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I feel your pain, mine was gone a full month and a half before I got everything fixed. One thing would die, and then another right when I got a replacement in. It was a huge drag.

  7. #17
    Join Date
    Jul 2007
    Location
    Sweden
    Posts
    348
    Thanks Thanks Given 
    14
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    7950 is just a 7900 with higher clocks, you will be fine, it only draws a few watts more...
    "The one who says it cannot be done should never interrupt the one who is doing it."

  8. #18
    Join Date
    Apr 2007
    Location
    Cumberland City, TN, USA
    Posts
    647
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Actually, the very moment I popped the 7950GT into the system and hit the switch the Antec blew up!

    I am using Jonny's tested Infiniti and it works fine, so I know it isn't the brand new card. I am taking a break from Antec for a while, when I send in this supply and get the replacement, I'm selling it for a fair price, and I'll tell the buyer why I am selling it (I believe in full disclosure).

    I know the Trios are supposed to be good, what, tier 3, right? Well, mine sure wasn't, so I don't know, but two bad supplies in a row, I mean, gee wiz.
    System #1: DFI LP UT nF4 SLI-DR; Athy 64 s939 4800 Toledo (MKII) @ 3.01GHz w/Thermalright XP-120 Lapped & Panaflo w/Coollabs Liquid Metal compound; 2 x 1GB Team Xtreem Cronus Micron 5B-f DDR-500; EVGA 7950GT; Creative Audigy 2 ZS Platinum; 6prt Adaptec USB card; SevenTeam ST750Z-AF Modular supply; ASUS DRW 1608DW burner NEC 3520a burner; Seagate 7200.10 750GB SATAII HD; Seagate 7200.10 ES 500 GB SATAII HD; Excelstor 80GB SATAI HD; Coolermaster Stacker STC T01 UWK; it's modest, but paid for

  9. #19
    Join Date
    Jul 2007
    Location
    Sweden
    Posts
    348
    Thanks Thanks Given 
    14
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    Heh, sorry, didn't see this page of replies too

    But anyways, must have been a defective Antec, no reason to blow up if the load is too high, the OCP should just kick in and power it off safely...

    Caps leaking maybe?
    "The one who says it cannot be done should never interrupt the one who is doing it."

  10. #20
    Join Date
    Apr 2007
    Location
    Cumberland City, TN, USA
    Posts
    647
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah, maybe. I'll ask them. I'd open it, but I need the replacement to sell!
    System #1: DFI LP UT nF4 SLI-DR; Athy 64 s939 4800 Toledo (MKII) @ 3.01GHz w/Thermalright XP-120 Lapped & Panaflo w/Coollabs Liquid Metal compound; 2 x 1GB Team Xtreem Cronus Micron 5B-f DDR-500; EVGA 7950GT; Creative Audigy 2 ZS Platinum; 6prt Adaptec USB card; SevenTeam ST750Z-AF Modular supply; ASUS DRW 1608DW burner NEC 3520a burner; Seagate 7200.10 750GB SATAII HD; Seagate 7200.10 ES 500 GB SATAII HD; Excelstor 80GB SATAI HD; Coolermaster Stacker STC T01 UWK; it's modest, but paid for

Similar Threads

  1. Antec EA-430D powering a Evga Superclocked GTX 560...
    By KoRnGtL15 in forum PC Power Supply Discussion
    Replies: 2
    Last Post: 12-08-2011, 03:31 AM
  2. One of the first 8600 (GTS) reviews
    By mp666 in forum GPU Discussion
    Replies: 9
    Last Post: 04-19-2007, 04:34 AM
  3. eVGA 7900GT KO,CO,SC,SS Problems solved?
    By CAD4466HK in forum GPU Discussion
    Replies: 19
    Last Post: 04-14-2007, 11:08 AM
  4. New 8600 GPU News link..
    By SuperSix in forum GPU Discussion
    Replies: 4
    Last Post: 04-13-2007, 02:54 PM
  5. Chieftec GPS-400AA-101A with DFI ICFX3200-T2T/G, E6600, 7900GT?
    By korby in forum PC Power Supply Discussion
    Replies: 11
    Last Post: 02-08-2007, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •