Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 101

Thread: bsod problems with x1900xt and new psu

  1. #91
    riiaku Guest

    Default

    what do you mean a clean install? it just bsoded again playing act of war high treason, same memory errors as before, ati3duag.dll. I HATE OCZ. I think one of the chips are faulty. what do you think?

    I'm going to go buy a hard drive and do a fresh install on that and see how it goes, what do you think?

    A hard slowly dying hard drive causes bsods? is that what it could be? because the same errors i had on this system was on my other system, same harddrives, the only thing that carried over to the new system was the harddrives. Do you think its those?
    Last edited by riiaku; 11-04-2006 at 03:05 AM.

  2. #92
    riiaku Guest

    Default

    Ok i ran memtest86 on each chip 30 hours and 35 hours, both run perfectly, so it isnt the ram, psu, video card, so its gotta be the motherboard, harddrives or cpu. im trying the harddirves next. what do u think.

  3. #93
    Join Date
    Oct 2006
    Posts
    167
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Try pime95 instead of memtest86. Per my problem memtest86 ran without issues but prime95 torture test failed after a couple of hours. I could have sworn my problem was the disk but it turned out that the data was being corrupted in memory and then written to the disk corrupted.

  4. #94
    riiaku Guest

    Default

    i ran prime95 today for 8 hours without failure, what is the mininmum time and average amount i should run it for to see if stable?

  5. #95
    Join Date
    Oct 2006
    Posts
    167
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    8 hours should be more than enough.

  6. #96
    riiaku Guest

    Default

    Quote Originally Posted by you2 View Post
    8 hours should be more than enough.
    ok iv been playing act of war high treason for 2 or 3 hours a day and no more crashes and other games too have no more crashes. the weird freezes and crashing of windows media player and bittorrent are gone. i noticed something, i think it might be a hacker or a virus of somekind but for some reason i would get these messages from zonealarm saying that setup_wm.exe is trying to connect just out of nowhere, and when i clicked accept it would always bring these weird freezes and crashes on wmp and bittorrent. so i went in to the programs control of zonealarm and and disallowed access for setup_wm.exe altogether and i never got those freezes, crashes, or bsods ever again. its weird. i read online somewhere that some people are reporting incompatibilities with zonealarm and bitdefender which is what i have. so im thinking of going with kaspersky and zonealarm and see how that works i hear thats an excellent combo. but the i dont know whether the crashes and freezes were due to the incompatibility or a hacker or virus trying to connect to my computer using setup_wm.exe. its really odd cause i have not encountered this before. So far the system is perfectly stable. I have not had a crash, freeze, or bsod yet. I also read that zonealarm has always been incompatible with most antiviruses except its own because zonelabs wants you to use theirs. whats a good alternative to zonealarm. I'm going to keep running my system and see if i get any more bsods or problems, and then ill check in to update my results.
    Last edited by riiaku; 11-09-2006 at 04:17 PM.

  7. #97
    riiaku Guest

    Default Bsod

    i finally got a bsod again, it was while playing act of war for 2 hours, it said the same thing ati3duag.dll, and when the computer came back on, i could hear the hard drives spinning back up, it was weird. do you think its my harddrives slowly dying or what? what do i do?

  8. #98
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,375
    Thanks Thanks Given 
    545
    Thanks Thanks Received 
    360
    Thanked in
    264 Posts

    Default

    Replace your motherboad.

  9. #99
    riiaku Guest

    Default

    could it be the harddrives? i havent tried that yet, i think ill try that first then do the motherboard thing, cause to replace motherboard is a mess that takes a few weeks, the whole process.

  10. #100
    Join Date
    Nov 2006
    Posts
    32
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    You should do what jonny told u and change ur motherboard at least do it for peace of mind=)
    That power supply you have ,if you read the reviews ,its a very good one and im planning to sale mine on ebay and get the silverstone soon so i can brag i have 850w of power=) who cares if you need them or not, better to have them for future references.
    You should reformat your machine one more time and dont install many things on it =) I have been playng games online for a long time and i can tell you one thing........ my main machine, that i use strictly for gaming, only has the things i need installed and nothign more , I would NEVER install an antivirus on my gaming machine , actually i never installed any type of antivirus ever lol, aim or limewire or anyother program like that i put them on my laptop. My god if i ever install lime wire on my gaming rig remind me to shoot my self plz.
    I have an radeon x1900xt card atm that im about to sale or smash , havent decided yet wich,cause its giving me a lot of problems with some of the games i play ( dark age of camelot , wow , unreal tournament 2004 and some more). Prior to this card i had a radeon x850xt and i used the catalysts 5.2 drivers on it and i must say it was a wonderfull graphic card that has served me well for many years , reason why i went and bought the x1900xt thinking it was gona be has good......but wasnt.
    You should try and use some older catalyst drivers maybe try the 6.5 , here is a site that has a review for every single catalyst driver version been released , scroll to the bottom and you will see them http://www.tweaktown.com/cat/software/index.html
    Im not an expert but i dont think an hard drive can give you all those problems, unless its a really old drive and been formatted 1000000000000 times. One thing you can do has well is go to run type msconfig and disable everything in startup , i never keep anything running there. This is one reason why i hate catalyst drivers cause i gotta keep CCC there in order for it to run and if i disable it from there it wont start up when i click on it =/ so it just sits there and eats my system resources for no reason lol.
    Im not sure what zonealarm and bitdefender are lol , but i would uninstall those things at once =)
    If you have recently uptaded your windows xp using windows update ill be very carefull what you get from there , there is a program calle windows malicious software removal , or something like that. This little bugger use to run in my baqckground all the times giving me all kinds of problems when i was playng certain games , dont install this thing and i would also stay away from the the new internet explorer cause it will make you install this thing against your will =)
    My computer is giving me problems to atm , it hangs/freeze randomly when i boot up or restart and this has been happening since i have installed the soundblaster x-fi card ,the drivers for it are crappy and creative has usual is extemely slow in releasing new drivers for it.Im gona go back and install my old audigy card and see how it goes.

    You should take a look at this site http://aumha.org/win5/kbestop.htm
    Last edited by spaceman; 11-18-2006 at 08:07 AM.

Similar Threads

  1. window 10 tdr failure bsod, atikmpag.sys
    By seekingpsu in forum Operating Systems
    Replies: 8
    Last Post: 12-22-2018, 03:18 PM
  2. Bsod
    By shovenose in forum General PC Hardware
    Replies: 2
    Last Post: 11-12-2010, 11:44 AM
  3. FS: X1900XT 512mb Crossfire edition - $175 + shipping
    By ooztuncer in forum For Sale/Trade
    Replies: 3
    Last Post: 10-11-2007, 04:04 PM
  4. PSU cause of BSOD and artifacts?
    By Nask in forum PC Power Supply Discussion
    Replies: 2
    Last Post: 07-14-2007, 03:36 PM
  5. The Top 10 BSoD
    By CAD4466HK in forum Off Topic
    Replies: 0
    Last Post: 10-19-2006, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •