Results 1 to 6 of 6

Thread: Is this an issue?

  1. #1
    Join Date
    Mar 2020
    Location
    America
    Posts
    138
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    13
    Thanked in
    10 Posts

    Default Is this an issue?

    Hello today I bought a cyberpower pc used for very cheap. It used an oem Thermaltake Smart 600w.

    I was curious of a few things so I cracked it open when I noticed this inside.

    https://ibb.co/10WCQbw
    Is this an issue?

    Pc works 100% fine. Pc is probably 4 ish years old given the hw.

  2. #2
    Join Date
    Feb 2020
    Location
    Uzbekistan
    Posts
    411
    Thanks Thanks Given 
    81
    Thanks Thanks Received 
    91
    Thanked in
    83 Posts

    Default

    What are you showing there ? A bit messy job on the transient filter, that's all. The real problem is that this PSU is very low end to start with, what are other specs of this PC ?

  3. #3
    Join Date
    Mar 2020
    Location
    America
    Posts
    138
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    13
    Thanked in
    10 Posts

    Default

    https://ibb.co/cTstmZH
    You can see in the circled area their appears to be a burned/melted spot.

    I apologise for the photo not being the greatest but I don't wanna pull the psu out again.

    I5 6402p
    16gb ram
    RX480
    Not bad for $200

  4. #4
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    6,041
    Thanks Thanks Given 
    401
    Thanks Thanks Received 
    294
    Thanked in
    226 Posts

    Default

    That's probably done with a solder iron.

  5. #5
    Join Date
    Mar 2020
    Location
    America
    Posts
    138
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    13
    Thanked in
    10 Posts

    Default

    Warranty sticker was not broken so I guess at the factory. So nothing to worry about?

  6. #6
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    6,041
    Thanks Thanks Given 
    401
    Thanks Thanks Received 
    294
    Thanked in
    226 Posts

    Default

    Quote Originally Posted by RyzenMaster View Post
    Warranty sticker was not broken so I guess at the factory.
    Certainly

    So nothing to worry about?
    Nope

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •