Results 1 to 8 of 8

Thread: Hot GLue Type for Electrnics?

  1. #1
    Join Date
    Jan 2020
    Location
    California
    Posts
    112
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Hot GLue Type for Electrnics?

    What type of hot glue do I need for electronics? It would be the same type that they use in computer PSUs, I think.

    Also, if anyone knows, how can I bond silicon LED strips to rare earth magnets that are coated with that very smooth silver coating? Hot glue just peels off both.

  2. #2
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,918
    Thanks Thanks Given 
    571
    Thanks Thanks Received 
    524
    Thanked in
    388 Posts

    Default

    PSU's use RTV. Not hot glue.

  3. #3
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    2,611
    Thanks Thanks Given 
    178
    Thanks Thanks Received 
    98
    Thanked in
    89 Posts

    Default

    Quote Originally Posted by DWD1961 View Post
    how can I bond silicon LED strips to rare earth magnets that are coated with that very smooth silver coating? Hot glue just peels off both.
    Epoxy

  4. #4
    Join Date
    Jan 2020
    Location
    California
    Posts
    112
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Jon Gerow View Post
    PSU's use RTV. Not hot glue.
    I could have sworn that some of the reviews here commented on hot glue in the PSU I think for insulation of some sort? I remember that it looked like hot glue (yellow), not silicon. Are you gonna make me look this up, John?

  5. #5
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    2,611
    Thanks Thanks Given 
    178
    Thanks Thanks Received 
    98
    Thanked in
    89 Posts

    Default

    It isn't hot glue

  6. #6
    Join Date
    Jan 2020
    Location
    California
    Posts
    112
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by ashiekh View Post
    Epoxy
    It's just, yeah, probably would work. It's overkill and too much work. I have a lot of them to do.

    This is what happened. I bought IP68 waterproof RGB strip (16") because I was FUCKING OVER TRYING TO FIND SHIT TO FIT MY CASE AND THE CONNECTIONS ARE ALL DIFFERENT--LOL. I bought that waterproof strip becasue it had the best reviewed of all of them vs price. I just thought I would strip off the adhesive and be done with it.

    Nope. The adhesive seems to NOT stick to anything well, except the BACK of the strip itself, which it sticks about as well as the Sun's gravity at a distance of 10 feet. My god, what do they make that shit out of, graphene?

    Anyway, I bought a soldering station and flux and solder and 16" of a well reviewed IP 68 light strip on Amazon, strippers, flush cut, and numerous other items, like a solder sucker so I could practice soldering on one connection.

    It was the best reviews for that and they don't have non waterproof. The strip is nice, the silicon is supply and bends easily, they are bright, and ok, good.

    I bought a stack of 10x2MM Rare Earth magnets (that are really strong), and a hot glue gun. So I thought I'd be fine, peel the adhesive off the back of the strip, clean it, rough it a little, and install my own magnets and have a magnet strip I can move at will. As long as the glue held, my theory worked fine. I was in business. But, the hot glue doesn't hold. Silicon is like that, right? I should have known. So is life.

    Also, getting the adhesive off the back of the strip was about as easy as stripping concrete off of a sidewalk. Literally, I had to soak the back of the strip twice in Good Off for 20 minutes each time. Then it took another 20 minutes to remove the adhesive from a 6 foot section, and then another 20 minutes to clean it all off.

    So major frustration.

    I used super glue for a test and that seemed to work. When I peeled off the magnet, it took some silicon with it. So I know the bond worked. However, I'm concerned that the chemical reaction sort of dissolved the backing too. I didn't let the glue set 24 hours, more like 2. However, it didn't take much to peel it off. I mean it would have held the light strip up just fine, but I don't want the super glue making a conductive type connection through the silicon strip with the metal battery. Right under the silicon is the copper connection that runs the length of the strip. If I were sure it would not make a conductive connection, I'd just use the super glue and be done with it.

  7. #7
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    2,611
    Thanks Thanks Given 
    178
    Thanks Thanks Received 
    98
    Thanked in
    89 Posts

    Default

    Quote Originally Posted by DWD1961 View Post
    I used super glue for a test and that seemed to work. When I peeled off the magnet, it took some silicon with it. So I know the bond worked. However, I'm concerned that the chemical reaction sort of dissolved the backing too. I didn't let the glue set 24 hours, more like 2. However, it didn't take much to peel it off. I mean it would have held the light strip up just fine, but I don't want the super glue making a conductive type connection through the silicon strip with the metal battery. Right under the silicon is the copper connection that runs the length of the strip. If I were sure it would not make a conductive connection, I'd just use the super glue and be done with it.

    As far as I know cyanoacrylate adhesives cure very quickly and don't conduct.

  8. #8
    Join Date
    Jan 2020
    Location
    California
    Posts
    112
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by ashiekh View Post
    As far as I know cyanoacrylate adhesives cure very quickly and don't conduct.
    It might be the way to go then. I'm not sure if it melted the silicon or not. It just pulled some off when I ripped the magnet off the back of the strip. I tried some 3M double sided tape today and it stuck pretty good. I think it would work too. I just cut enough to allow the magnet to adhere. I peeled it off after a couple of hours, from both the magnet and backing. The magnet is really smooth too. So, everything except the cyano isn't sticking. I did a test with some general purpose non dielectric silicon tonight. I'm gonna let it cure overnight and see how well it stuck. However, I'm not going to use silicon becasue of the set time. I may use some silicon on the solder joints to keep them from breaking. Probably good enough to just heat shrink it, but a little silicon won't hurt.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •