Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56

Thread: Sapphire 5700 XT Nitro+ neverending issue.

  1. #11
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,914
    Thanks Thanks Given 
    571
    Thanks Thanks Received 
    520
    Thanked in
    386 Posts

    Default

    Update your OS.

  2. #12
    Join Date
    Jan 2020
    Location
    Bucharest
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    At the moment it's at 1903 18362.592.

    I'll update to 1909, if it turned out to be a windows update issue I will KMS.

  3. #13
    Join Date
    Jan 2020
    Location
    Bucharest
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    1909 18363.592

    Same results.

  4. #14
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    2,607
    Thanks Thanks Given 
    178
    Thanks Thanks Received 
    98
    Thanked in
    89 Posts

    Default

    Was worth a shot.

    A GPU benchmarking tool would help you compare to others.
    Last edited by ashiekh; 02-03-2020 at 08:22 PM.

  5. #15
    Join Date
    Jan 2020
    Location
    Bucharest
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    It's not really comparing it to others rather than my old card. For example with my old RX580 I could run Battlefield V on HIGH settings without any issue. If I try to do it with this card it stutters and makes it impossible.

  6. #16
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,914
    Thanks Thanks Given 
    571
    Thanks Thanks Received 
    520
    Thanked in
    386 Posts

    Default

    How much hotter is this card running versus the old one?

  7. #17
    Join Date
    Jan 2020
    Location
    Bucharest
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Well the RX580 according to Afterburner could peak at 75-80 during full load, it was the Asus Strik and so the cooler was pretty potent.

    With the RX 5700XT I have the following:

    https://imgur.com/UeiMvLh - Idle.

    https://imgur.com/2L6yGdC - Full load. I'm not too sure the temperature is accurate, should be higher probably.

    https://imgur.com/zZ8EpL8 - More full load from Watman.
    Last edited by detrol2k; 02-04-2020 at 03:40 PM.

  8. #18
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,914
    Thanks Thanks Given 
    571
    Thanks Thanks Received 
    520
    Thanked in
    386 Posts

    Default

    Are the two big 200mm fans the only fans in your case? Where are they located and are they sucking in or blowing out?

  9. #19
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    2,607
    Thanks Thanks Given 
    178
    Thanks Thanks Received 
    98
    Thanked in
    89 Posts

    Default

    Quote Originally Posted by detrol2k View Post
    It's not really comparing it to others rather than my old card. For example with my old RX580 I could run Battlefield V on HIGH settings without any issue. If I try to do it with this card it stutters and makes it impossible.

    My point being that if everyone else is getting the same scores with this card, this can help you determine what might be the problem.
    Last edited by ashiekh; 02-04-2020 at 04:59 PM.

  10. #20
    Join Date
    Jan 2020
    Location
    Bucharest
    Posts
    24
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Front one's sucking and the top one is blowing out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •