Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Psu ,gpu or software? TDP drop anomaly.Question

  1. #11
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    3,646
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    66
    Thanked in
    60 Posts

    Default

    Remember that GPU reduce their clockrate when they are not fully utilized.
    ie at 50-60% load, you might see lower clocks than at 99% load.

  2. #12
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    51
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yes but in this moment GPU LOAD was 96%. power drop 58%,gpu clock drop from 1975mhz to 1575mhz,but gpu load not dropped ,it was 96%. Maybe it was so fast so gpu load not dropeed to manage to do in time.


  3. #13
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    1,964
    Thanks Thanks Given 
    114
    Thanks Thanks Received 
    55
    Thanked in
    48 Posts

    Default

    Maybe it was thermal control.

  4. #14
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    3,646
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    66
    Thanked in
    60 Posts

    Default

    Or a stutter due to loading stuff from the Harddrive...

  5. #15
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    51
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Thank you for replies. I Dont wanna make you tired of me. Just wondering. How is this possible that gpu power drops but gpu load stays 96%? And clock dropped for 1 second

  6. #16
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    1,964
    Thanks Thanks Given 
    114
    Thanks Thanks Received 
    55
    Thanked in
    48 Posts

    Default

    Let's say it is at 78% load and a clock drop would take it to 80% speed; now when it drops it is again near 100% load?
    Last edited by ashiekh; 4 Weeks Ago at 05:21 PM.

  7. #17
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    51
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Ok last question.



    So its not psu or gpu issue? I ask because like you see on diagram.



    Red arrows. First time gpu power drop to 20%,GPU LOAD stays 96% ,but clock steady 1980mhz
    Red arrows 2: Gpu power drop to 58%,GPU LOAD still stays 96%, but this time clock dropped to 1575 mhz for a second.

    And why then GPU LOAD not dropped?

    Anyway i cant reproduce this again with the same apps in background. Now its smooth without that stutter,weir.

    But its was not hardware related?
    Last edited by sew333; 4 Weeks Ago at 09:09 PM.

  8. #18
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,317
    Thanks Thanks Given 
    379
    Thanks Thanks Received 
    103
    Thanked in
    80 Posts

    Default

    Doesn't look hardware related. But if it was hardware related it wasn't a defective component.

  9. #19
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    51
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah but why clock dip for 1 ms to 1575mhz and power to 58% while gpu usage stays 96%? If somebody explain me this. Anyway ignore that and forget?

  10. #20
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    3,646
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    66
    Thanked in
    60 Posts

    Default

    Because in that moment the power the GPU delivered at 1575MHz was enough and higher clockrates weren't necessary and just a waste...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •