Results 1 to 6 of 6

Thread: ATX power supply revision (v2.3) and sleep/ hybernation

  1. #1
    Join Date
    Aug 2009
    Posts
    14
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default ATX power supply revision (v2.3) and sleep/ hybernation

    Is there a difference on the low power modes for sleep or hibernation between say a older ATX12V V2.3 and guess the latest? Got a new build and been seeing issues coming from sleep with my onboard network not working until a reboot is done thought icons shows connected and windows sees no issues...it just does not connect to the net.

    This is on a MSI 450i gaming plus motherboard with a Ryzen 7 3700X cpu and using my 8 year old SeaSonic SS-750KM3 750W ATX12V V2.3 80 PLUS GOLD power supply. Was using this motherboard before with a ryzen 1200 cpu and did not notice this issue and got thinking about power supply being old and possibly not supporting some of the lower power functions during sleep/hibernation. Thanks!
    Last edited by country2; 07-28-2019 at 11:09 AM.

  2. #2
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,280
    Thanks Thanks Given 
    375
    Thanks Thanks Received 
    93
    Thanked in
    74 Posts

    Default

    Seasonic KM3 should be ATX 2.4 compatible and therefore should support the newest sleep states. ATX 2.4 only wasn't released yet, that's why it's called ATX 2.3.

  3. #3
    Join Date
    Aug 2009
    Posts
    14
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Quote Originally Posted by -The_Mask- View Post
    Seasonic KM3 should be ATX 2.4 compatible and therefore should support the newest sleep states. ATX 2.4 only wasn't released yet, that's why it's called ATX 2.3.
    Ok thanks guess I'll have to do some more checking and testing.

  4. #4
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    3,582
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    49
    Thanked in
    46 Posts

    Default

    Though KM3 can have Problems with some Graphics Cards and CPU Combinations.

    VEGA64 with my 660W XP2 and the i7-3930K reboots under some load.
    VEGA64 with my 660W XP2 and the 1700X shuts down (switches off).

    Still, maybe you want to plan for a new PSU but try it first?

  5. #5
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,942
    Thanks Thanks Given 
    528
    Thanks Thanks Received 
    214
    Thanked in
    156 Posts

    Default

    Quote Originally Posted by Stefan Payne View Post
    Though KM3 can have Problems with some Graphics Cards and CPU Combinations.

    VEGA64 with my 660W XP2 and the i7-3930K reboots under some load.
    VEGA64 with my 660W XP2 and the 1700X shuts down (switches off).

    Still, maybe you want to plan for a new PSU but try it first?
    You're correct. The XP2 660W has issues, but the KM3 750W worked for me (the Corsair AX branded KM3, of course)

  6. #6
    Join Date
    Aug 2009
    Posts
    14
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Thought I would give a update...looks like the issue was not PS related but the hybrid sleep mode. Turned it off and no issues since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •