Results 1 to 3 of 3

Thread: WHEA-LOGGER 19 when idling .Error Type: Cache Hierarchy Error.

  1. #1
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    44
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default WHEA-LOGGER 19 when idling .Error Type: Cache Hierarchy Error.

    Hello. I am checking event logs from 23.10.2018 and have spam of WHEA-LOGGER 19 entries, each every 1 minute,when system is idling or i am just in windows/desktop.


    When i run all stress tests and benches and games like Assassin Creed, Far Cry 5,etc,all heavy for cpu and system....no whea in events. But when i am idling or doing something in windows or idling its logging in events. System is smooth and no crashing or data corruption.


    Is this reason to worry? My actually Windows 10 is 1803.


    Ah and i remember i had them too on 21.01 january but they dissapeared after 21.01 january.

    On january 21.01 , Windows 10 1709 build 16299.15 it was.

    But now they appeared again after few months. I must say that i was little surprised that i saw them again after few months especially on idle .

    Windows 10 1803 actually.



    A spam of:

    WHEA Event ID 19 CPU-corrected hw error



    A corrected hardware error has occurred.



    Reported by component: Processor Core

    Error Source: Corrected Machine Check

    Error Type: Cache Hierarchy Error



    Screens are from january 21.01 but this is the same of course warning whea entry:





    My pc:

    8700K ( MCE is on , always was on 4700mhz )

    2x8GB DDR4 3000MHZ GSKILL

    Corsair 750rmi

    Asus Z370 Pro Gaming ( bios old from august 2017 )

    Gtx 2080 Ti Gigabyte Windforce ( actually ). On january i had Aorus 1080 ti.

    1xssd , 1xHdd



    Dont have any crashing,no freezing,no bsods,scores are fine etc.



    In 15.10 october i add only new GPU Rtx 2080 Ti , before was 1080 Ti. Coincidence?

    For Rtx 2080 ti minimum version is 1803 version Windows 10, maybe should i have 1809 Windows 10 ?

    Anyway no problems with card,no issues etc.



    So question. ANyway is this reason to worry or skip it if they stop it again?

    Maybe something with voltage or something ( reading reddit ) but they appeared when system was idling ( not gaming ) and i was away from pc.

    All drivers installed. Gpu drivers 411.70. Tried the newest and the same.

    Thanks


    ps:No errors in ihc memtest i checked in past .

  2. #2
    Join Date
    Aug 2010
    Posts
    2,700
    Thanks Thanks Given 
    116
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    There are reports of 2080Ti's in particular (but all RTX can be affected) failing after 2 weeks or so. Probably faulty batch of VRAM is to blame.

  3. #3
    Join Date
    Feb 2017
    Location
    Pol
    Posts
    44
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Weird i am scared to update bios Anyway it happened in january 21, but it stopped itself so i ignored. Card was 1080 ti Aorus in this time. In october 20th i plug 2080 ti Rtx and it start again logging but only in idle/desktop, not in load/gaming. I dont change anything in UEFI etc. All the same settings,even not bios update.

    So i change gpu drivers and the same. Any ideas? Maybe just coincidence?

Similar Threads

  1. An error in a PC build
    By terry*2* in forum PC Power Supply Discussion
    Replies: 9
    Last Post: 04-09-2015, 05:10 PM
  2. wierd psu error
    By bandit in forum PC Power Supply Discussion
    Replies: 15
    Last Post: 04-04-2008, 12:48 PM
  3. Error
    By Kab in forum Site Suggestions & Forum Issues
    Replies: 15
    Last Post: 03-04-2007, 11:49 AM
  4. Error in Mushkin Hp-550 Review?
    By SKYMTL in forum PC Power Supply Discussion
    Replies: 8
    Last Post: 12-07-2006, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •