Page 12 of 12 FirstFirst ... 2101112
Results 111 to 114 of 114

Thread: Facing a strange issue with Corsair CX550

  1. #111
    Join Date
    May 2018
    Location
    India
    Posts
    38
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yes,like I said everything is as it was earlier with no change in hardware/system.

  2. #112
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    1,903
    Thanks Thanks Given 
    108
    Thanks Thanks Received 
    44
    Thanked in
    38 Posts

    Default

    Not meaning to be rude, but that was not what I asked.

    The last part of a battery charge is very slow, so if you are doing a lot of tests it may be on a partially discharged battery, while normal use will usually be on a fully charged battery.

  3. #113
    Join Date
    May 2018
    Location
    India
    Posts
    38
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Perhaps I was a bit unclear with my words. I said "I did some tests" which only lasted a few seconds(in my previous posts too I mentioned this multiple times) as for me doing any longer test is unnecessary(I am not checking battery backup as shutdown,if it happens,it happens instantly).My UPS is connected to pure sine wave inverter so it is almost always fully charged. Total duration of UPS usage during all my tests won't be more than 30 seconds(2-3 seconds for each tests gives me around 8-10 tests).

    I am now using it in an usual/normal way after doing my tests. It means that now when I am running my system doing same tasks as before,if there is a power cut(not triggered manually by me like in tests) then ups successfully switchover power. That's why I said everything is working correctly now with same setup as earlier.

  4. #114
    Join Date
    Oct 2017
    Location
    Grand Junction, CO
    Posts
    1,903
    Thanks Thanks Given 
    108
    Thanks Thanks Received 
    44
    Thanked in
    38 Posts

    Default

    Then all is well

    Not knowing what caused the original issue makes one wonder.

Similar Threads

  1. Strange difference between Seasonic and Corsair PSU fans
    By danda821 in forum PC Power Supply Discussion
    Replies: 11
    Last Post: 03-14-2018, 09:11 AM
  2. Are Corsair CX450, CX550 and CX650 all the same platform?
    By jmcyang in forum PC Power Supply Discussion
    Replies: 6
    Last Post: 03-12-2018, 10:49 PM
  3. Silverstone SST-ET550-G vs Corsair CX550
    By CrapXon in forum PC Power Supply Discussion
    Replies: 5
    Last Post: 11-23-2017, 12:32 PM
  4. Corsair AX1200i has a strange model number written on
    By solomonshv in forum PC Power Supply Discussion
    Replies: 3
    Last Post: 05-17-2016, 05:31 PM
  5. Hi! ...strange issue with an Antec!
    By heinz357 in forum PC Power Supply Discussion
    Replies: 3
    Last Post: 03-19-2012, 11:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •