Results 1 to 7 of 7

Thread: Extreme (7+volt) voltage drops on +12v rail, bad GPU, PSU, Mobo or none of the above?

  1. #1
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    3
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Question Extreme (7+volt) voltage drops on +12v rail, bad GPU, PSU, Mobo or none of the above?

    Hello folks; I was sent this way from Reddit, with the suggestion that you smart people might be able to help me troubleshoot my new PC somewhat. So... here's some backstory for you first:

    I recently purchased myself a new machine, Ryzen 1700, X370 Taichi, G.Skill DDR [16gb rated @ 3200 CL14], Silverstone 1000w PSU and a Vega64.

    Whenever it would spin up any intense gpu-usage situation I get some awesome (-ly bad) coil whine, and more recently I've been getting an increasing number of hard crashes.

    I assumed it was a bad Vega, so I did the logical things; driver updates, driver downgrades, underclocked, stock clocked, etc... nothing. Eventually I retrieved my old R9 290 and swapped them out. It seemed better, but after a while it proved to be unsuccessful; the crashes & coil whine returned.

    I was then suggested to use a tool called OCCT to 'test the power supply'; the outcome of that is a rather interesting discovery:
    ,

    -- my +12v rail is seeing severe voltage drops of 7+ volts. My +5v rail was also seeing similar behaviour ("only" about 2.6 volts there though)

    At this point I assumed, "nasty broken psu!" - disassembled my machine, swapped in my older one, and .... I'm back to crashing... no coil whine though! And, to top it all off, I am still seeing the +12v rail dropping to 5v whenever any real load is put on the machine.

    I'm using HWiNFO64 to read all this data, but various other tools are pretty much giving me the same output [ie: whatever the motherboard tells them]. (In case it matters, I'm using Win10 x64 latest updates etc)

    So... question now is; Are both my PSUs broken? Or is it both my GPUs? All four devices!?... Motherboard? ... something else ? -- I work from home, so down time without my machine is extremely not good, thus I'd like to find some sort of logic to what I should RMA if I'm forced to go that route. Or, if at all possible, some "go press X in bios and fix everything" suggestion (though obviously I'm not expecting that!)

    Cheers!

  2. #2
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    337
    Thanks Thanks Given 
    52
    Thanks Thanks Received 
    17
    Thanked in
    13 Posts

    Default

    What specific models of PSU are they?

  3. #3
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    3
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    New PSU: SilverStone Strider Platinum 1000W
    Old PSU: ... I'll have to get back to you on that (it's a many year old 700w Cooler Master something-or-other...)

    edit: RS-700-PCAA-E3 ( aka: CoolerMaster eXtreme Power Plus 700w )

  4. #4
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,324
    Thanks Thanks Given 
    379
    Thanks Thanks Received 
    104
    Thanked in
    81 Posts

    Default

    Replacing your old PSU was a good choice. But why would you buy a 1000W PSU?

    Anyhow it's not the power supply and you can't use software like OCCT for checking the power supply, just doesn't work.

    Just test your CPU, memory and graphics card one by one with software first.

  5. #5
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    3
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    OCCT may not test the PSU directly, all it does it max out much of the CPU and GPU in "high power draw" usage. However; in this case it did reveal more details about the problems with my machine to me.

    As for buying a 1000w psu, two reasons for that - I bought a Vega, and considered putting my 290 in the machine as well. Both cards are known to be 'thirsty'. If it ended up being excessive, then at worst I've wasted a little money?

  6. #6
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,324
    Thanks Thanks Given 
    379
    Thanks Thanks Received 
    104
    Thanked in
    81 Posts

    Default

    Which details did it reveal then?

    Wasting money/getting a worse PSU for the same price.

  7. #7
    Join Date
    Aug 2014
    Posts
    980
    Thanks Thanks Given 
    330
    Thanks Thanks Received 
    21
    Thanked in
    13 Posts

    Default

    Just to be clear, your PSU doesn't actually drop from 12V to 5V and from 5V to 2.6V. It wouldn't even run if that were the case. The only thing OCCT told you is that its calculations (and/or your motherboard sensors) are ridiculously inaccurate.

  8. The Following User Says Thank You to Orion For This Useful Post:

    TheGreyOne (10-27-2017)

Similar Threads

  1. Adding a large cap in series with 12 volt rail.
    By qismo in forum PC Power Supply Discussion
    Replies: 3
    Last Post: 07-22-2012, 11:10 AM
  2. What is the significance of the -12 volt rail?
    By Fossil in forum PC Power Supply Discussion
    Replies: 4
    Last Post: 03-16-2009, 09:19 PM
  3. PSU voltage rail discussion
    By HOOfan_1 in forum PC Power Supply Discussion
    Replies: 20
    Last Post: 07-15-2008, 02:28 PM
  4. -6 Volt on the -5V-Rail ...?
    By TRJS in forum PC Power Supply Discussion
    Replies: 6
    Last Post: 10-29-2007, 02:12 PM
  5. Failing voltage rail tests
    By jcgamo88 in forum PC Power Supply Discussion
    Replies: 1
    Last Post: 08-11-2007, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •