Results 1 to 5 of 5

Thread: Problems with my GPU

  1. #1
    Join Date
    May 2017
    Location
    Colombia
    Posts
    9
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Exclamation Problems with my GPU

    (My native language isn't english, sorry if I want a mistake)

    When I play (for instance Ark:Survival Evolve) the game go 60FPS, and suddenly go 15FPS, I have GPU and FPS picks, look at the screenshots with MSI AFTERBURNER. I need a solution or recommendations (My gpu is RX 480 4GB)

    PS: My pc is new, it have 3 or 4 days

    Picos FPS.jpg
    Picos GPU.jpg

  2. #2
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,311
    Thanks Thanks Given 
    379
    Thanks Thanks Received 
    101
    Thanked in
    79 Posts

    Default

    Can you post your full PC specifications?
    Also check the temperatures of the components under load.

  3. #3
    Join Date
    May 2017
    Location
    Colombia
    Posts
    9
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    GIGABYTE RX480 4GB G1 GAMING


    CAJA INWIN 303 (3,0) VIDRIO TEMP. BLACK


    DISIPADOR COOLER MASTER HYPER 212X


    MOTHERBOARD GIGABYTE GAMING B8 B250 4DDR4


    FUENTE DE PODER GIGABYTE B700H 80 PLUS BRONZE MODULAR


    RAM KINGSTON HYPER-X 2133 DDR4 8GB


    INTEL CORE I5 6500 3,2MHZ 1151


    DISCO DURO (HDD) SEAGATE BARRACUDA (64M-7200) 1TB

  4. #4
    Join Date
    May 2017
    Location
    Colombia
    Posts
    9
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by -The_Mask- View Post
    Can you post your full PC specifications?
    Also check the temperatures of the components under load.
    Picos todo.jpg

  5. #5
    Join Date
    Nov 2018
    Location
    usa
    Posts
    8
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Must be the HDD problem, does it stutter, lagging?

Similar Threads

  1. De-pinning problems
    By Brisa117 in forum PC Power Supply Discussion
    Replies: 6
    Last Post: 12-05-2012, 05:58 PM
  2. Help with PSU problems
    By torino in forum PC Power Supply Discussion
    Replies: 0
    Last Post: 06-06-2008, 04:29 AM
  3. problems
    By torino in forum General PC Hardware
    Replies: 2
    Last Post: 02-01-2008, 11:08 PM
  4. Very odd PSU problems
    By SKYMTL in forum PC Power Supply Discussion
    Replies: 21
    Last Post: 02-17-2007, 09:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •