Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Error

  1. #1
    Join Date
    Feb 2007
    Location
    Roll around the world
    Posts
    697
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Error

    JG just wanted to inform you that I'm getting too many server errors at every other click. A retry usually gets me through to the page but otherwise this is what I'm seeing:



    Anybody else started experiencing this as of lately?
    Mine started late yesterday and occur on the homepage too.

    Thanks.

  2. #2
    Join Date
    Oct 2006
    Location
    SoCal Moderator
    Posts
    1,051
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yep! Not too often but once in awhile in IE7 and FF. Happens more when in the forum, I guess, than the home page or links on the home page.
    Always comes up on the second try.
    Worth a good looking over. http://www.badcaps.net/

  3. #3
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,064
    Thanks Thanks Given 
    538
    Thanks Thanks Received 
    270
    Thanked in
    196 Posts

    Default

    Yeah. I think the traffic of the forums is too much for the shared server.

    Since I've gone over every month for the last two months, I may be moving soon anyways.

  4. #4
    Join Date
    Feb 2007
    Location
    Roll around the world
    Posts
    697
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Well you're reviews are being linked to now more than ever. I've seen your review images and forum images get hot/deep linked quite a lot around..

  5. #5
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,064
    Thanks Thanks Given 
    538
    Thanks Thanks Received 
    270
    Thanked in
    196 Posts

    Default

    Quote Originally Posted by Kab View Post
    Well you're reviews are being linked to now more than ever. I've seen your review images and forum images get hot/deep linked quite a lot around..
    That's not good. I need to fix that.

  6. #6
    Join Date
    Feb 2007
    Location
    Roll around the world
    Posts
    697
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    They're going to kill your bandwidth

    Block the reviews section to viewing only after registration

  7. #7
    Join Date
    Oct 2006
    Location
    SoCal Moderator
    Posts
    1,051
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Over at Badcaps one must register to view attachments and no free email service for registration, just like AnandTech. I do believe hot linking is blocked also.
    Worth a good looking over. http://www.badcaps.net/

  8. #8
    Join Date
    Oct 2006
    Location
    Vancouver, Canada
    Posts
    679
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    What about a script that brings up an unpleasent image if it's hotlinked?

    goats anyone?

  9. #9
    Join Date
    Oct 2006
    Location
    GURU-ville
    Posts
    1,312
    Thanks Thanks Given 
    48
    Thanks Thanks Received 
    26
    Thanked in
    7 Posts

    Default

    Quote Originally Posted by jonnyGURU View Post
    That's not good. I need to fix that.

  10. #10
    Join Date
    Oct 2006
    Location
    In yer 'fridge, eatin' yer pizza
    Posts
    1,785
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    We need a watermark for our review images so that if they do get deeplinked it'll be readily apparent to the forum mods if they'll look at the image source.

Similar Threads

  1. Replies: 2
    Last Post: 11-02-2018, 04:11 PM
  2. Internal Server Error
    By -The_Mask- in forum Site Suggestions & Forum Issues
    Replies: 3
    Last Post: 12-04-2017, 12:57 PM
  3. An error in a PC build
    By terry*2* in forum PC Power Supply Discussion
    Replies: 9
    Last Post: 04-09-2015, 05:10 PM
  4. wierd psu error
    By bandit in forum PC Power Supply Discussion
    Replies: 15
    Last Post: 04-04-2008, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •