Results 1 to 7 of 7

Thread: Corsair AX1500i dying?

  1. #1
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Unhappy Corsair AX1500i dying?

    I'm dealing with a friend rig.

    Specs in brief:
    • CPU: Intel Core i7 5820k watercooled
    • Mobo: ASUS X99 De Luxe
    • Ram: 32gb G.Skill Ripjaws 4 2800Mhz
    • GPU: Sli GTX 970 Galaxy HOF watercooled
    • Drives: Samsung 850 EVO 250gb, 3 WD Blue 1tb, Blu Ray Asus BW16D1HT
    • Audio: Creative ZX
    • Ctrl: Nzxt Hue RGB
    • Fan: 7 Noctua NF-F12 Ippc 2000 / Noctua NF-A14 Ippc 3000 (Akasa PWM splitter with SATA supply)
    • Case: Phanteks Enthoo Primo


    Some symptoms:

    • Since about a week ago, when pushing the on/off case button, sometimes the rig starts, but more often it doesn't, almost always if you cut the AC.
    • If you plug off the PSU cord (or toggle the rear switch), when you power on it again, the mobo lights come live but system/PSU don't boot.
    • On the contrary, if you don't cut the AC at night, almost always it starts at first try in the morning.
    • Tried different ATX 24 pin cables (original and modded) and issue persists.
    • Longest period unable to boot about 24 hrs: then the rig was taken out of the case and rebuilt, unexpectedly it booted fine but then the issue comes again.


    Any thoughts? Some short somewhere? Defective cabling? Rear switch gone bad? PWR_OK issue? 5VSB issue? Other issues? RMA the AX1500i? RMA the X99 De Luxe?
    Best, Luca

  2. #2
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,421
    Thanks Thanks Given 
    382
    Thanks Thanks Received 
    131
    Thanked in
    102 Posts

    Default

    Don't you have a PSU lying around with four 8 pins PEG connectors for testing? A high quality 550W PSU can already be enough without overclocks for testing.

  3. #3
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    The connectors might be an issue: I will see which spare may fit, in case.

    In the meantime, what's your opinion (if any)?
    Best, Luca

  4. #4
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,421
    Thanks Thanks Given 
    382
    Thanks Thanks Received 
    131
    Thanked in
    102 Posts

    Default

    Looks like motherboard or power supply, but power supply is the easiest to replace, so.

  5. #5
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    16,279
    Thanks Thanks Given 
    545
    Thanks Thanks Received 
    327
    Thanked in
    237 Posts

    Default

    Probably the motherboard. Wife's Asus board was doing the same thing. Of course, swapping the PSU is easier, so try that first.

  6. #6
    Join Date
    Jan 2016
    Location
    Canada
    Posts
    780
    Thanks Thanks Given 
    26
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Did you try clear the CMOS? I've had issues like that until I cleared it, but then bye bye overclock settings!


    I'm on my second 1500i, but the replacement is quite good. Jonny did you see what's wrong with the original one yet?

  7. #7
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Tried a Platimax 1000: the rig didn't boot, so at the moment the mobo is likely (or more likely) the culprit.
    Best, Luca

Similar Threads

  1. Corsair AX1500i Review
    By Oklahoma Wolf in forum PC Power Supply Discussion
    Replies: 113
    Last Post: 05-25-2017, 07:00 PM
  2. Corsair ax1200i dying after 1 year what should i get?
    By di4medollaz in forum PC Power Supply Discussion
    Replies: 10
    Last Post: 01-15-2017, 10:53 AM
  3. Corsair AX1500i review @ Tom's
    By Orion in forum PC Power Supply Discussion
    Replies: 15
    Last Post: 09-23-2015, 11:09 AM
  4. Corsair AX1500i Digital ATX Power Supply Review @[H]
    By sith'ari in forum PC Power Supply Discussion
    Replies: 42
    Last Post: 05-19-2015, 01:37 PM
  5. Corsair Annonces AX1500i
    By Tator Tot in forum PC Power Supply Discussion
    Replies: 12
    Last Post: 01-08-2014, 09:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •