Results 1 to 3 of 3

Thread: Power Good signal

  1. #1
    Join Date
    Oct 2006
    Location
    Romania
    Posts
    1,105
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Power Good signal

    Hello guys,

    I have a strange problem with my brother-in-law computer. I was using his computer yesterday for a couple of hours then I took a beer break. When I come back after 10 minutes everything was black. Monitor black with standby yellow led, no lights on keyboard and mouse but computer seems running because all fans are spinning and his Zalman fan controller is working.

    Let's power off it I said, maybe it was a glitch. Pressing power button for 4 seconds and nothing happens so I must use the power switch from the back.
    Power on now. Fans are spinning but again nothing on monitor/keyboard/mouse.

    Time to dissamble computer. Tried everything to diagnose but nothing changed. Last thing PSU. Jump start it and measure voltages on all connectors. Everything looks fine but pin 8 grey wire shows me 0.06V.

    Tried a craptacular PSU from his daughter computer (it only have a 4 pin aux CPU connector) and MB boots OK.

    Tried his PSU on his daughter computer and it works. Measured again power good voltage on his daughter MB and again 0.06V.

    Now I'm stumped. His PSU is suddenly faulty? If yes why is starting other computer?

    PSU is High Power HP-700-G14C and MB is Gigabyte GA-990FXA-UD3.

    Thanks for any help.

  2. #2
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,095
    Thanks Thanks Given 
    367
    Thanks Thanks Received 
    19
    Thanked in
    19 Posts

    Default

    Can't it be a problem with the graphics card?

  3. #3
    Join Date
    Oct 2006
    Location
    Romania
    Posts
    1,105
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Switched his 290x with his daughter G210 and same behavior.

Similar Threads

  1. Digital Signal Processing vs Analog...
    By sblantipodi in forum PC Power Supply Discussion
    Replies: 41
    Last Post: 10-16-2017, 04:02 PM
  2. Is UVP Outmatched by the PWR_OK Signal?
    By turkey3_scratch in forum PC Power Supply Discussion
    Replies: 4
    Last Post: 09-24-2016, 06:45 PM
  3. Resume from standby - Power Good signal problem?
    By Lister of Smeg in forum PC Power Supply Discussion
    Replies: 10
    Last Post: 06-08-2015, 06:27 AM
  4. Video signal measurements?
    By dannydavis in forum Electronic Component Discussion
    Replies: 4
    Last Post: 03-20-2008, 10:05 AM
  5. Power-Good Signal?
    By KorruptioN in forum PC Power Supply Discussion
    Replies: 10
    Last Post: 10-23-2006, 10:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •