Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: PC won't stay asleep, or shutdown for more than a few seconds

  1. #11
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,513
    Thanks Thanks Given 
    501
    Thanks Thanks Received 
    45
    Thanked in
    36 Posts

    Default

    Are you using a Corsair Void headset?

  2. #12
    Join Date
    Feb 2015
    Location
    Albany, NY
    Posts
    72
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I am not. I also removed all USB devices and attempted again, and the result was the same as before.
    AMD Ryzen 5 1600 @3.8Ghz
    ASRock X370 Gaming K4
    16GB G Skill FlareX @2933Mhz
    Powercolor Red Dragon RX Vega56
    1x Samsung 850EVO 500GB, 1x SKHynix SC300 500GB
    1x 1TB WD Black, 1x2TB Seagate Barracuda
    EVGA SuperNova 550G3
    Fractal Design Define S
    LG 24UD58-B, Dell U2415H, Dell S2415H
    Corsair K70, Logitech G502

  3. #13
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Is there any jumper on the mobo about USB supply (as it happened in the past)?
    Best, Luca

  4. #14
    Join Date
    Aug 2015
    Location
    Netherlands
    Posts
    36
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    As for the startup after shutdown, do you have fast startup enabled (type powercfg -a in CMD)? Or perhaps your powerbutton is stuck after pressing it?

    Edit: You tried the command powercfg /lastwake, but have you tried powercfg /waketimers aswell? /waketimers sometimes displays which service may have a timer running.
    Last edited by Carambola; 12-11-2015 at 09:11 PM.

  5. #15
    Join Date
    Aug 2013
    Location
    50°4'53.169"N, 14°23'30.699"E
    Posts
    1,578
    Thanks Thanks Given 
    90
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I have thee feeling he said the timers are turned off in the OP?

  6. #16
    Join Date
    Aug 2015
    Location
    Netherlands
    Posts
    36
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Updates in Windows 10 has been messing with certain operating system flags on other people's systems aswell, so it's a possibility. And since CMD showed REASON: Unknown, it might be usefull to try powercfg /waketimers to actually see which service is the culprit (if it is a service that's being the culprit).

  7. #17
    Join Date
    Aug 2013
    Location
    50°4'53.169"N, 14°23'30.699"E
    Posts
    1,578
    Thanks Thanks Given 
    90
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Another reason to stick with 7, thank you very much…

  8. #18
    Join Date
    Feb 2015
    Location
    Albany, NY
    Posts
    72
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Behemot View Post
    Another reason to stick with 7, thank you very much…
    I did check waketimers, there are none set. I went into power settings and disabled wake timers there as well. I also did disable fast boot to see if that would help. Unfortunately, it does not appear to have.
    AMD Ryzen 5 1600 @3.8Ghz
    ASRock X370 Gaming K4
    16GB G Skill FlareX @2933Mhz
    Powercolor Red Dragon RX Vega56
    1x Samsung 850EVO 500GB, 1x SKHynix SC300 500GB
    1x 1TB WD Black, 1x2TB Seagate Barracuda
    EVGA SuperNova 550G3
    Fractal Design Define S
    LG 24UD58-B, Dell U2415H, Dell S2415H
    Corsair K70, Logitech G502

  9. #19
    Join Date
    Feb 2015
    Location
    Albany, NY
    Posts
    72
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Problem being the motherboard confirmed as hell. I'm angry now. I haven't bought MSI in over a decade because of problems I had with one of their Socket A boards. I decided to give them another shot. I didn't get upset when the first one had PCIe corruption. Happens to the best of them, I thought. Got a brand new replacement from MSI.

    Second one working great, or so I thought. And then this fucking saga happened with the power. I troubleshoot and troubleshoot, and guess what? Now it won't power on at all. I had it open and was testing it. I turn it off, flip the switch on the back of the power supply to keep it off. Turn it back on again, and a second later a loud pop from the speakers (This motherboard model generates brief static on power on from the power amp in the soundcard). And then nothing. I press the power button. Nothing happens. The standby LED and NIC LED are on normally. I try again. Nothing. I try another known good power supply. Standby LED and NIC LED on, nothing happens. I try manually shorting the motherboard pins with a screwdriver. Nothing.

    Are you kidding me MSI? TWO IN A ROW? And this isn't a refurb either. this replacement is a brand new, retail packaged motherboard. The best part is MSIs technical support/RMA support isn't open on weekends. I have to wait until Monday to call, and they better cross ship this time, because I'm not waiting 3 weeks for the replacement like I did last time.

    Seriously MSI, how hard can it be?
    AMD Ryzen 5 1600 @3.8Ghz
    ASRock X370 Gaming K4
    16GB G Skill FlareX @2933Mhz
    Powercolor Red Dragon RX Vega56
    1x Samsung 850EVO 500GB, 1x SKHynix SC300 500GB
    1x 1TB WD Black, 1x2TB Seagate Barracuda
    EVGA SuperNova 550G3
    Fractal Design Define S
    LG 24UD58-B, Dell U2415H, Dell S2415H
    Corsair K70, Logitech G502

Similar Threads

  1. Enermax PSU with ticking noise for a few seconds after power off
    By chdbpjp in forum PC Power Supply Discussion
    Replies: 1
    Last Post: 02-17-2018, 01:48 PM
  2. OMG WTF..... Well hopefully its back to stay.
    By Tazz in forum Site Suggestions & Forum Issues
    Replies: 6
    Last Post: 08-17-2010, 01:42 AM
  3. Hey baby! Wake up from your asleep!
    By Oklahoma Wolf in forum Off Topic
    Replies: 0
    Last Post: 09-18-2008, 09:55 PM
  4. 60 seconds between reporting posts? WTF?
    By madmat in forum Site Suggestions & Forum Issues
    Replies: 3
    Last Post: 05-14-2008, 10:21 AM
  5. How does Best Buy stay in business?
    By Jon Gerow in forum Off Topic
    Replies: 28
    Last Post: 01-23-2008, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •