Results 1 to 9 of 9

Thread: Old mobo BIOS issue

  1. #1
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Old mobo BIOS issue

    I got an old DFI LanParty P45Jr mobo and tried to re-use it.

    However, as common with DFI LanParty products, this board has an odd issue.

    After POST, in the very exact moment I access the BIOS, the keyboard apparently stops to work.

    At first glance it wouldn't seem a "freeze" (because a BIOS prompt continues to blink on the screen), but I cannot do anything (I mean typing, even swapping the keyboard on the fly, I cannot input any key inside the BIOS).

    I also updated (apparently successfully) the BIOS twice by an USB pendrive, but same issue.

    Do you have any useful hint about that before I trash it?
    Best, Luca

  2. #2
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,096
    Thanks Thanks Given 
    367
    Thanks Thanks Received 
    20
    Thanked in
    20 Posts

    Default

    Did you try different keyboards? PS/2 and USB?

  3. #3
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by -The_Mask- View Post
    Did you try different keyboards? PS/2 and USB?
    Yes, I did.
    Best, Luca

  4. #4
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,516
    Thanks Thanks Given 
    502
    Thanks Thanks Received 
    46
    Thanked in
    36 Posts

    Default

    And what all is in this motherboard? Go through the whole list: RAM, graphics card....

    And what have you swapped out?

  5. #5
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by jonnyGURU View Post
    And what all is in this motherboard? Go through the whole list: RAM, graphics card....

    And what have you swapped out?
    Jon, I've already tried two of anything, and as far as I know all these parts should all be working properly.

    I used two different sets of RAM sticks, a pair of OCZ Gold 800 and a pair of Corsair Dominator 1066, and two different graphics, a PowerColor HD5450 and an MSI GTX 560Ti 448: eventually I also used two different CPUs, an X3220 (Q6600) and an E8600.

    I can boot the system (but just if I clear the CMOS any time, as that gives me the option of skipping the BIOS configuration), and that way I was able to update the BIOS (by the DOS utility), but I cannot access the BIOS nor I can boot that mobo in a proper way (because, without clearing the CMOS priorly, the POST ends asking me to enter the BIOS to set it up, and as said I can't do that).

    When I wrote "swapping", I meant that I also tried to swap the keyboard when entering the BIOS (PS2 to USB, PS2 to PS2, USB to PS2, USB to USB), but without producing any effect (as probably expected).
    Best, Luca

  6. #6
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,096
    Thanks Thanks Given 
    367
    Thanks Thanks Received 
    20
    Thanked in
    20 Posts

    Default

    A new CMOS battery maybe?

  7. #7
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by -The_Mask- View Post
    A new CMOS battery maybe?
    Already done, mate.
    Best, Luca

  8. #8
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    5,096
    Thanks Thanks Given 
    367
    Thanks Thanks Received 
    20
    Thanked in
    20 Posts

    Default

    Well then I'm out of ideas.

  9. #9
    quest for silence's Avatar
    quest for silence is offline Silencer & heathen relic of a human (™ by OW)
    Join Date
    Sep 2013
    Location
    Italy
    Posts
    3,353
    Thanks Thanks Given 
    1,037
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by -The_Mask- View Post
    Well then I'm out of ideas.
    Me too: definitely it will go to the trash can.
    Best, Luca

Similar Threads

  1. CORSAIR GS800 SUDDEN SURGE AND 12V RAIL 11.4 UNDER BIOS
    By Dirtymacho in forum PC Power Supply Discussion
    Replies: 41
    Last Post: 03-03-2017, 10:03 PM
  2. Different BIOS's on my 6870OC cards.
    By Baron in forum GPU Discussion
    Replies: 0
    Last Post: 02-05-2012, 05:44 AM
  3. Mobo or PSU issue?
    By pkilway in forum General PC Hardware
    Replies: 3
    Last Post: 11-19-2008, 05:42 PM
  4. CPU issue - or MOBO? Any thoughts?
    By sdrac in forum CPU Discussion
    Replies: 0
    Last Post: 08-26-2007, 10:35 PM
  5. drop your chipset temp by 4-5 °C w/ a BIOS setting
    By graysky in forum General PC Hardware
    Replies: 5
    Last Post: 06-25-2007, 04:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •