Results 1 to 3 of 3

Thread: ATAPI errors on boot

  1. #1
    Join Date
    Oct 2006
    Location
    Boston, MA
    Posts
    230
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default ATAPI errors on boot

    So today my computer decided that instead of the usual 30 seconds or it takes to boot, it would take about 5 minutes. My best guess for this is this error from the event log:





    According to the MS help, the drive is not responding within the timeout period, and this could be because of a bad disk in the drive. Both drives are empty and work fine in windows. I have another IDE controller I will try them on, but I was wondering if anybody had any experience with this sort of error or had any suggestions.
    Condoleeza Rice is nice but I prefer A-Roni

  2. #2
    Join Date
    Oct 2006
    Location
    jonnyGURU forums, of course!
    Posts
    15,798
    Thanks Thanks Given 
    520
    Thanks Thanks Received 
    156
    Thanked in
    113 Posts

    Default

    But if that drive is unplugged, you're back to your normal boot up time?

    I assuming you can do this because you say the drive is empty.

  3. #3
    Join Date
    Oct 2006
    Location
    Boston, MA
    Posts
    230
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    It's actually referring to the DVD-ROM drives on that IDE controller (HD's are SATA). Today it was working fine again, I haven't had a chance to sit down and really mess with it. (part of the problem with living in a tiny apartment is that PC work involves re-arranging the living room).
    Condoleeza Rice is nice but I prefer A-Roni

Similar Threads

  1. '403 Forbidden' errors on the website and in the forum
    By »broda« in forum Site Suggestions & Forum Issues
    Replies: 5
    Last Post: 11-13-2017, 12:47 PM
  2. PC Does Not Always Boot on First Try - PSU?
    By rty in forum PC Power Supply Discussion
    Replies: 10
    Last Post: 11-30-2015, 04:31 PM
  3. USB / PS2 (power?) errors with Win 7 install.
    By pepsi_max2k in forum General PC Hardware
    Replies: 0
    Last Post: 03-21-2015, 06:11 PM
  4. Random, inexplicable network errors
    By Sovereign in forum General PC Hardware
    Replies: 6
    Last Post: 01-01-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •