Hey guys, I don't think this would qualify as a problem, but more of a "I can't believe it's running issue".

Let me start from the beginning...
I built my 3rd mining rig in February, the parts consisted of:

Sempron 145@stock
Asrock 970 Pro3 2.0
Gskill Ripjaws 1600 4gb
Seagate Momentius 2.5 320gb
MSI Gaming OC 270@1115/1500
XFX DD 270@1115/1500
CM i700 PSU
open air
box fan for cooling

It ran great until two weeks ago, when I came home to the smell of burnt plastic.
Checked out all my rigs and discovered that the CM i700 on my newest creation had shit the bed.
So I immediately pulled the power cable from the back of the PSU, unhooked all the cables and inspected the mobo and video cards for damage.

Everything appeared fine. So I hunted around the house for a suitable replacement as downtime cost me money.
Tried a few smaller 500w units I had kicking around and no dice.
They would run, but cgminer would crash after about 5mins into a workload.

The only other PSU's I had capable enough to run that rig, were already in service..smh.
So I dug through the PSU graveyard out in the garage, and discovered the old Ultra X3 1KW that I had gotten from JG eons ago, I had pulled it from service back in 2012(been using it for 5years 24/7 prior) for refusing to power on.
I then remembered that I never paperclip jumped it.

I set it up on the work bench, attached the 24pin cable and a molex strand, hooked a 80mm fan to it and inserted the paperclip. Plugged in the power and flipped the switch and the fucker fired up!

I was overjoyed and pissed off at that moment.
I danced a little jig and cursed the gods at the same time. Ran in the house with the newly revived X3 and commenced setting it up on my down and out mining rig.
And wouldn't you know it...it would NOT start.
So I unhooked one of the video cards, still no joy, unhooked both, still nothing.

At this point I was perplexed to say the least. I tried every combo I could think of with the X3. I decided to jump it again with just the a fan and a hd, didn't work. Unhooked the hd and it fired up.

I was ready to call it quits, then I decided to hook a old V series 500w Ultra to just the mobo and hd, and paper clip the X3 connected to just the 270's...lo and behold it fucking worked!!!

And it's still working since I powered it up 2 weeks ago!

Now what in the holy hell could cause this issue? protection fault?
Bad power good signal from the 24pin? Even though it's working with the paperclip mod? Visually every thing looks good under the hood when I first pulled it 2 years ago, that's why I never shit canned it.

This has really been bugging me since I installed it, but it did save me from having to wait a few weeks for a RMA from CM. Hell I'm not even sure I will replace the X3 when the new i700 arrives.

Your thoughts are much appreciated on this matter gentleman.