View Single Post
Old 01-15-2013
Baron's Avatar
Baron Baron is offline
1kW User
Join Date: Oct 2006
Location: Isle of Wight - UK
Posts: 276
Thanks: 8
Thanked 0 Times in 0 Posts
Default Windows 8 problem...

On one HDD I have Windows 8 Pro 64bit...the 24.99 special offer from MS.
It seemed to good to miss at that promotional price.

I like playing the CoH games.
I had installed vanilla CoH but it got to a certain level in the game and then crashes, and did the same after uninstalling/reinstalling.

I uninstalled it and tried to install the CoH Tales of Valor.
I sat here waiting the 15 minutes or so whilst the game installed. However there was no trace of the game in Windows Explorer.......there is a THQ folder but it only has the Supreme Commander game in it, and no Company of Heroes.

I ran the install disc again...another 15 minutes, and the result was the same it had disappeared into thin air.

Anyone any clues as to why the game goes through the motions of installing when in fact it doesn't ?.

Ho hum....I have just booted up Vista 64bit to install it on that. I opened up the THQ folder and watched the game files being installed, and then as soon as the finish splash screen came up, the Company of Heroes folder and files just disappeared as if they had never been there.

Most it is not just Win 8 this happens to.
Win 10 Pro-64(default OS)
Win8.1-64 - Vista Ult-64..Tt Armor+..HX1050..i7 920(stock)+Noctua U12..GA EX58 Extreme..6x1GB Corsair Dominator... 2 x GA 6870OC CF..Creative USB THX 2.1 sound card....Creative gaming headset..2 x 300GB WD V-Raptors..1 x Samsung 1TB F3..1 x WD 1TB..1 x 500GB Caviar Green..Samsung T220(22")..Dell 2408WFP(24").

Last edited by Baron; 01-15-2013 at 07:23 AM.
Reply With Quote