Search:

Type: Posts; User: detrol2k

Search: Search took 0.00 seconds.

  1. Replies
    55
    Views
    2,928

    Currently at 20.1.3 and the issue persists. Same...

    Currently at 20.1.3 and the issue persists. Same thing with the beta one.

    I even went ahead and disabled ULPS from the registry and no avail.

    When searching I recalled someone saying that he...
  2. Replies
    55
    Views
    2,928

    That side's fine though I wanted it to be at x16....

    That side's fine though I wanted it to be at x16. I know there's no actual difference in the performance but more of an OCD.
  3. Replies
    55
    Views
    2,928

    Same issue with the Asus. I hate you AMD.

    Same issue with the Asus. I hate you AMD.
  4. Replies
    55
    Views
    2,928

    After nearly three weeks my order arrived. I got...

    After nearly three weeks my order arrived. I got an Asus H97M-PLUS to swap my Asrozk Z87 which I managed to sell for about the same price as the Asus one.

    I really hope this is going to solve the...
  5. Replies
    55
    Views
    2,928

    Ate a bad burger so I'm stuck in the bathroom for...

    Ate a bad burger so I'm stuck in the bathroom for at least an hour. Might aswell check the forums.

    I still want to get to the root of the problem and make the card work on PCIE 3.0 x16 properly....
  6. Replies
    55
    Views
    2,928

    I searched and found no means to check if there...

    I searched and found no means to check if there are any firmware updates.

    Also I sent a mail to Asrock, could be an issue on their side causing the motherboard not like PCIE 4.0 cards. I think...
  7. Replies
    55
    Views
    2,928

    I will still RMA it 2 more times to get my money...

    I will still RMA it 2 more times to get my money back.

    I used to be an AMD fan.

    Until I for a bad card, twice.
  8. Replies
    55
    Views
    2,928

    The second slot which is at 8X makes the card...

    The second slot which is at 8X makes the card work ideal. I'm already at BIOS 1.90 BETA and still there's no improvement to that.

    There are 3 posibilities in this case:

    - Bad Mobo but the RX580...
  9. Replies
    55
    Views
    2,928

    Yep, it still stays at x1 1.1.

    Yep, it still stays at x1 1.1.
  10. Replies
    55
    Views
    2,928

    Yep. If I plug it in the second GPU slot it...

    Yep.

    If I plug it in the second GPU slot it goes on x8 3.0 during the load test so that's fine.

    However on the main x16 slot it stays x1 1.1 and therefore causes the very poor performance it...
  11. Replies
    55
    Views
    2,928

    http://gpuz.techpowerup.com/20/02/06/qbm.png ...

    http://gpuz.techpowerup.com/20/02/06/qbm.png

    This is when I swapped the slot, for some reason I cannot set the GEN on the first one in BIOS. Could be a mobo issue but that's easy to replace.
  12. Replies
    55
    Views
    2,928

    Oh my god it is indeed running at 1.1 PCIE. OH MY...

    Oh my god it is indeed running at 1.1 PCIE. OH MY GOD!

    http://gpuz.techpowerup.com/20/02/06/qwb.png
  13. Replies
    55
    Views
    2,928

    I tried this on a 3 hour gaming test or so and...

    I tried this on a 3 hour gaming test or so and didn't see any improvement. I also added a 120mm fan on the side door of my case to blow air directly onto the GPU, still not much of a difference.

    ...
  14. Replies
    55
    Views
    2,928

    Front one's sucking and the top one is blowing...

    Front one's sucking and the top one is blowing out.
  15. Replies
    55
    Views
    2,928

    Well the RX580 according to Afterburner could...

    Well the RX580 according to Afterburner could peak at 75-80 during full load, it was the Asus Strik and so the cooler was pretty potent.

    With the RX 5700XT I have the following:
    ...
  16. Replies
    55
    Views
    2,928

    It's not really comparing it to others rather...

    It's not really comparing it to others rather than my old card. For example with my old RX580 I could run Battlefield V on HIGH settings without any issue. If I try to do it with this card it...
  17. Replies
    55
    Views
    2,928

    1909 18363.592 Same results.

    1909 18363.592

    Same results.
  18. Replies
    55
    Views
    2,928

    At the moment it's at 1903 18362.592. I'll...

    At the moment it's at 1903 18362.592.

    I'll update to 1909, if it turned out to be a windows update issue I will KMS.
  19. Replies
    55
    Views
    2,928

    Yes and Yes. With the drivers I had to revert...

    Yes and Yes.

    With the drivers I had to revert to 19-something, that version was much more stable.

    With the performance I'd say there was no difference at all.

    One thing that I cannot test...
  20. Replies
    55
    Views
    2,928

    Identical.

    Identical.
  21. Replies
    55
    Views
    2,928

    The purpose of this thread was to learn either if...

    The purpose of this thread was to learn either if there's an issue from my side or one from AMD. The video does not apply to my problem, but it was a refference inside about older generation PSU's...
  22. Replies
    3
    Views
    539

    Just use a 6pin to 8pin adapter, the 2060S isn't...

    Just use a 6pin to 8pin adapter, the 2060S isn't power hungry.
  23. Replies
    55
    Views
    2,928

    Sapphire 5700 XT Nitro+ neverending issue.

    So it's been around 6 months since this card was released and I am still having performance issues with it. Initially the first card I bought was defective meaning it worked at around 40% of it's...
  24. Replies
    1
    Views
    334

    Sapphire RX 5700 XT Nitro+ PSU question

    Hello!

    So I managed to grab this card at a black friday sale and was unlucky enough for the first one to be broken, it was RMA'd and replaced with one that works somewhat decent.

    I have a...
Results 1 to 24 of 24