jonnyGURU Forums

jonnyGURU Forums (http://www.jonnyguru.com/forums/index.php)
-   The Gaming Forum (http://www.jonnyguru.com/forums/forumdisplay.php?f=26)
-   -   Windows 8 problem... (http://www.jonnyguru.com/forums/showthread.php?t=9744)

Baron 01-15-2013 06:05 AM

Windows 8 problem...
 
On one HDD I have Windows 8 Pro 64bit...the 24.99 special offer from MS.
It seemed to good to miss at that promotional price.

I like playing the CoH games.
I had installed vanilla CoH but it got to a certain level in the game and then crashes, and did the same after uninstalling/reinstalling.

I uninstalled it and tried to install the CoH Tales of Valor.
I sat here waiting the 15 minutes or so whilst the game installed. However there was no trace of the game in Windows Explorer.......there is a THQ folder but it only has the Supreme Commander game in it, and no Company of Heroes.

I ran the install disc again...another 15 minutes, and the result was the same it had disappeared into thin air.

Anyone any clues as to why the game goes through the motions of installing when in fact it doesn't ?.

Ho hum....I have just booted up Vista 64bit to install it on that. I opened up the THQ folder and watched the game files being installed, and then as soon as the finish splash screen came up, the Company of Heroes folder and files just disappeared as if they had never been there.

Most weird...so it is not just Win 8 this happens to.:confused:

Baron 01-15-2013 07:04 AM

I think I have sorted it out now.
When installing the game again on Vista 64, I again watched the folder it was being installed in and noticed a file that I didn't like the look of, which was 'removeFakeMSI windows.batchfile' and deleted it whilst the game was still installing.
So when the Finish splash screen came up and I clicked 'finish' all the files stayed in the folder, and I was able to load up the game. :)

Now the game is installed off the legal boxed disc, so I am wondering what the 'removeFakeMSI' batch file is there for on this version of the game, as all it does is delete all the blasted files on completion.

mp666 01-15-2013 07:08 AM

Perhaps this can help :

http://forums.whatthetech.com/index....pic=84294&st=0

Baron 01-15-2013 08:52 AM

Thanks mate....I did some Googling and many others had the same problem, but solutions seemed a bit complicated.......for me anyway. :o

Anyway, I decided to do it my way and found that deleting the FakeMSI file whilst the game is installing caused no problems.
The game installed just fine and I let Relic download and install all the updates.

It was a bit disconcerting to watch the game being installed, and once finished it completely disappeared from view. :D

Thanks for taking the time to post a replly. :cool:


All times are GMT -4. The time now is 07:55 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.