PDA

View Full Version : XP wierdness???



Mad Machinist
04-25-2007, 01:07 AM
Just did a clean install of XP ....no problems......but after I installed yahoo messenger and went to add remove programs to get rid of their tool bar and other associated bullshit.....all it says is Please wait while the list is being populated... WTF??? anyone ever run into this......? it's a new one on me....:mad:

after just waiting for about 10 minutes...ir "populated".......might just go back to W2K

Kab
04-27-2007, 12:35 PM
Yeah it takes a while to load up that list. That's usual. Takes around 20 seconds on my system, which is pretty fast and heavily loaded with software. Feels like 10 minutes though. :p

If you turn off "show updates" at the top of that window (a check box), it'll load up faster.

Yeager
04-28-2007, 10:17 AM
Try accessing it again. The list usually takes a bit of time to load up (~15 seconds on mine), but should not take 10 minutes. If it does, you may have a bit of a deeper problem.

robortwillys
10-26-2009, 02:41 AM
Hello
There could be all sorts of things going on from the symptoms. If you haven't run a full virus scan in a while, you should do that immediately, just to be safe. You also might check how much RAM you have, as running out of memory can be a problem. You might also check your virtual memory. I haven't seen this specific issue related to an automatically resizing pagefile, but it might be worth experimenting. Try changing your dynamic page file to something static and see how that works. And don't rule out the possibility of a hardware problem. If none of the above fix your issue, you might need to clean out your system - I mean physically clean it with compressed air. Good luck!